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1. About This Manual

In this Section
e  Howto Use this Guide
e  Text Conventions
e  Getting Assistance

How to Use this Guide

This guide is designed to help you acquire and work with images using Progeny® Imaging.
From logging in through data backup, this guide contains all the information and procedures you need to
use the software.

For information on installing Progeny® Imaging, refer to the Progeny® Imaging Installation Guide.

Text Conventions

The following typographic conventions are used in this manual.

Type of Convention Example
Information
Menu selection Bold font, menusin Select Tools > User Management

path connected by >’

User interface objects | Bold font Click Next
and controls

Program information | Fixed-width font Change directories to C:/program_files/ProgenyDental
and information typed
by the user
pser-spgciﬁc Fixed-width fontwith | Type C:/program_files/<user_database>,
information typed by |italics and ‘<>’ substituting the name of your database for
the user <user_database>

v
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Getting Assistance

In the event that you require additional assistance, please contact your local dealer representative from
whom you purchased your Midmark products. You may also contact Midmark Technical Services:

v
midmark

Manufactured by:
Midmark Corporation
1001 Asbury Dr.
Buffalo Grove, IL 60089

Phone: 800-MIDMARK (800-643-6275) (Press 3) (U.S. and Canada)
Phone: +1 847-415-9800 (Press 3) (International)

Fax: +1 847-415-9801

Email: imagingtechsupport@midmark.com

Hours: 8:00a.m.-5:00 p.m.CT

To facilitate your service call, the following information should be ready and available:

e Your computer operating system and version (example: Window 8 Pro)

e Version of Progeny® Imaging software. To determine the version, in Progeny®
Imaging, select Help > About Progeny Imaging.

e Serial number of your Digital System (on the box that the sensor came in) and the
individual Sensor serial number (attached to the sensor cable).

e Type of Progeny® Imaging installation (standalone, peer-to-peer network, client-
server network).

When you call, please make sure that your Progeny® Imaging software is available and
you have access to the digital sensor.

v
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2. Overview

In this Section
e  Progeny® Imaging Features and Functions
e  Progeny® Imaging Screen Layout

Features and Functions

Progeny® Imaging is an imaging software intended to acquire, display, manipulate, store and distribute
dental X-ray images and intraoral video feeds. Progeny® Imaging stores digital sensor images in DICOM
format (Digital Imaging and Communications in Medicine).

You can use Progeny® Imaging to:

e Acquire, manipulate, and communicate images
¢ Manage patientrecords
e Create login IDs for users of Progeny® Imaging

Our software is specifically designed to provide easy access to digital image acquisition, simplified
storage and image recall, as well as many tools useful for image evaluation.

v
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Screen Layout
Progeny® Imaging’s screen layout is divided into intuitive sections.

Figure 2-1: Areas of the Progeny® Imaging Screen
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The table below describes each area of the Progeny® Imaging screen.

Area Description

(1) Main Menu Bar Commands for all Progeny® Imaging functions.

(2) Patient Controls Toolbar Open, create, or modify patient records.

(3) Device Controls Toolbar Select image acquisition modules.

(4) Undo & Redo Toolbar Undo reverses the last action you performed, and Redo

undoes the last Undo action.

(5) Template Controls Toolbar Select atemplate or open the Template Manager.

(6) Image Operations Toolbar Print, Copy to Clipboard or Save.

(7) Slideshow View Button Provides an enlarged image display that includes a thumbnail
carousel.

(8) Tooth Panel Select sequences of teeth and acquire images.

(9) Filter Toolbar Manipulate the way an image is displayed.

(10) Work Surface Display, filter, and annotate images.

(11) Patient Panel Store images and files in a patient record.

(12) Progress and Status Bar Image acquisition progress, sensor readiness, and current

user and server.

v
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3. Launching Progeny® Imaging

In this Section
e  About Login Modes
e Logginginforthe First Time
e  Launching Progeny® Imaging in Open User Mode

. Launching Progeny® Imaging in Secure Mode
NOTE: The Progeny® Imaging application is not designed to run simultaneous instances.

About Login Modes

Login mode determines how Progeny® Imaging starts when you launch it from the desktop or Windows
Start menu. The login mode also determines the level of security for patient records. Progeny® Imaging
has two login modes: Open User Mode and Secure Mode.

Open User Mode

Open user mode allows users to start Progeny® Imaging without having to log in. In open user mode,
Progeny® Imaging opens immediately whenever anyone clicks the Progeny® Imaging icon. In open user
mode, all users have access to all patient records.

Secure Mode

In secure mode, each user has his or her own user ID and password, and all users mustlog in to use
Progeny® Imaging. In secure mode, an Administrator creates user IDs for users. In secure mode, users
have access only to the patient records assigned to them. Administrators hav e access to all patient
records.

Choosing your Login Mode

The first time that you start Progeny® Imaging after installation, you log in as Administrator. Then, you can
select the login mode that best suits the needs of your practice. If you wish to use open user mode, you
enable it by creating a new desktop shortcut for starting Progeny® Imaging. If you wish to use secure
mode, you use the User Manager screen to set up user IDs and passwords for users.

v

midmark 1



Progeny® Imaging User Guide 00-02-1598

Loggingin for the First Time

When you first launch Progeny® Imaging after installation, the Login window appears. To use Progeny®
Imaging initially you must login as Administrator.

Before logging in, ensure that your Windows account has Windows computer Administrator privileges.

To Log in for the First Time
1. Onthe computer desktop, double-click the Progeny Imaging icon, or select
Progeny Imaging from your Windows Start menu.

Figure 3-1: Login Screen

e

2. Inthe Login Screen Username field, type Administrator.
3. Leave the Password field blank.
4. Click Login.

Launching in Open User Mode
About Open User Mode

By default, every time Progeny® Imaging is launched, the Login window appears. Open user mode allows
users to start Progeny® Imaging without having to log in. You must enable open user mode in order to
start Progeny® Imaging without requiring users to log in.

Open user mode treats all users as Administrator. In open user mode, all users have access to all patient
records, and there is no need to create users.

Enabling Open User Mode

To enable open user mode, you create a new Progeny® Imaging icon on the computer's desktop.

Note: Do not delete the original Progeny® Imaging icon from the desktop. The icon will be utilized to
launch Progeny® Imaging in secure mode.
1. In the Windows file system, navigate to the Progeny® Imaging executable
file. By default, the file is located in:
C:\Program Files\Progeny\Progeny Imaging\Progenylmaging.exe
2. Select Progenylmaging.exe. Then click the right mouse button and select
Copy from the menu.
3. Onyour computer desktop, right click to display the option menu and select
Paste Shortcut.

4. Withthe shortcut (icon) selected, right click and select Properties.
5. In the Properties dialog box, select the Shortcut tab.

v
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Figure 3-2: Progeny® Imaging Shortcut Properties

Shortcut to Progenyimaging exe Properties [ 2] x]
General Shottcut | Compatibity |

§

g

Targettype:  Application
Target location: Progeny imaging

Target:

Start in:

Shortcut key ]None

Shortcut to Progenyimaging exe

[ C:\Program Files\Progeny\Progeny Imaging

Run: [Nom\al window 3
Comment [
Find Target... ] Change Icon... Advanced... I
[ ok ]| Ccacel | ]

6. In the Target text field, place your cursor to theright of the last character.
7. Add aspace, and then type login=false and select an open area on the

form.
8. Click Apply.
9. Click OK.

Starting Progeny® Imaging in Open User Mode

Ensure that the Windows account has Windows computer Administrator privileges. On your computer's
desktop, double-click the new Progeny® Imaging icon.

.
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Launching in Secure Mode

About Secure Mode

When Progeny® Imaging is installed, only one user, the Administrator, can log in. Secure mode allows
you to extend login and patient access privileges to other users. In secure mode, each user has his or her
own username and password, and all users must log in to use Progeny® Imaging.

Progeny® Imaging permits two types of users:

Administrator:

Administrator is the default user that comes with Progeny® Imaging. The

Administrator can create and manage other users and access all patient

records. Midmark Technical Services uses the Administrator user in the

event that technical support is required.

Note: The Administrator is not modifiable and will not have the First and Last
name fields filled.

Users:

Users create and manage only their own patients' records. Any number of
users can be created.

Any user can also act as Administrator when the Administrator box is
checked in the User Manager screen.

Note: All Users are required to have both the First and Last name fields filled.

In order to implement secure mode, you use the User Manager screen to create users.

To Create a User

Log into Progeny® Imaging as Administrator.
Select File > User Manager, or CTRL + U.

Figure 3-3: User Manager Screen

Administrator  Password  User ID First Ml

:] Administrator
[ Jea Edward

Last Name Address 1

675 Heathrow Dr.
675 Heathrow Dr.
675 Heathrow Dr.

Benning
Johnson

Gregory MNomey

In the User Manager screen, click New. A blank row is added to the User
Manager screen.

To allow the user to act as an Administrator, with access to all patient
records, click the Administrator box. Leaving the Administrator box
unchecked means that the user will only have access to the patient records
he or she creates.

v
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5. Setting a password is optional. If a password is needed, click the Password
box. Inthe User Password screen, enter and re-enter the password.

Passwords are case-sensitive and must be at least 5 characters long.

Figure 3-4: Password Screen

Password:

Re-Enter Password:

oK | Cancel

6. TypeaUserID

Enter the user's first and last names (Required fields) and other optional
information.

Click Close to save the information and close the User Manager screen.
To Log In

If you are running Progeny® Imaging in secure mode, the Login screen appears every time Progeny®

Imaging is launched. Before logging in, obtain your username from the Administrator. Also, ensure that
the Windows account has Windows computer Administrator privileges.

1. Onthe computer desktop, double-click the Progeny® Imaging icon, or select

Progeny® Imaging from your Windows Start menu. You will see the Login
screen.

Figure 3-5: Login Screen

e

2. Inthe Login screen, enter your username and password, if used. Remember
that passwords are case sensitive.
3. Click Login.

. v 15
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To Modify User Information

To Delete Users

1.
2.
3.

Log into Progeny® Imaging as an Administrator.

Select File > User Manager, or CTRL + U.

In the User Manager screen, select the user whose information requires
modification.

Change the user’s information.

Click Close to save the user information and close the User Manager
screen.

If the user to be deleted has patients assigned to him or her, the patients must be
assigned to another user. For more information, see Reassigning Patient
Records on page 32.

o wbdPe

Log into Progeny® Imaging as an Administrator.
Select File > User Manager, or CTRL + U.

In the User Manager screen, select the user to delete.
Click Delete.

Click OK to delete the user.

v
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4.

Setting up Progeny® Imaging

In this Section

About Application Settings

Entering Clinic Information

Selecting the Language

Selecting the Tooth Numbering Scheme
Accession Number Dialog

Using an Acquisition Sound

Setting Printer Options

About Device Settings

Setting Sensor Timeout Period
Configuring Default Filters

About Application Settings

Once installed Progeny® Imaging is ready to use. The following software settings can be customized.

e Clinic Information

e Language

e Tooth Numbering Scheme
¢ Image Acquisition Sound

midmark
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Entering Clinic Information

Clinic information must be entered in order for it to appear in the DICOM image information and printouts.

To Enter Clinic Information

Use the Options screen Clinic Information tab to enter the clinic name and other information.

1. Select Tools >Options to open the Options screen.
2. Select the Clinic Information tab.

Figure 4-1: Options Screen - Clinic Information Tab

¥ Options - Progeny Imaging
Clinic Information | General | Histogram Stretch | ABCD Fitters | Annotation Defautts

Zip:

State/Province:

Country:

3. Enterinformation for your clinic.
4. Click OK.

- M 18
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Selecting the Language

Progeny® Imaging application can be configured to display in a chosen localized language for the
application. If the installed version of Windows is also localized, added image notes and annotations will
appear in the chosen language.

To Select the Language

By default, Progeny® Imaging is configured for English (US). Use the Options screen General tab to
change the language.

1. Select Tools > Options to open the Options screen.
2. Click the General tab.

Figure 4-2: Options Screen - General Tab - Language

G foman | Genea 46D Fites

Language

Image Mode (bits/pixel): 16 Select a supported culture:

English (United States) (English +
soed n || SR

Tooth Numbering System: RN T=R=Y] -
Magnifying Glass 0 EI

Publish Individual Images

Grid Size Show Ac Number Dialog [

ow Legacy Modalities [

W Grid On

W Snap to Grid

3. Inthe Language area, select a supported culture from the list.
4. Click OK. Youwill be prompted to restart Progeny® Imaging
5. Click Yes.

ove
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Selecting the Tooth Numbering Scheme

Progeny® Imaging allows you to use either the American Dental Association (ADA) or FDI World Dental
Federation Two-Digit Notation (FDI) for identifying the patient’s teeth in the Tooth Panel and image
information.

Note: The ADA tooth numbering scheme supports both a “Patient View” and a “Lingual View” while the
FDI scheme supports “Patient View” only.

To Select the Tooth Numbering Scheme
You use the Options screen General tab to select the tooth numbering scheme.

1. Select Tools > Options to open the Options screen.
2. Click the General tab.

Figure 4-3: Options Screen - General Tab

Genere ABCD Fiters

Language

Image Mode (bits/pixel): 16 Select a supported culture:

English {United States) (English +
sons (I — =

Tooth Numbering System: _

] Lo LADA
Magnifying Glass Size: PR
M Snap to Grid Publish Individual Images B0

Grid Size Shor Number Dizlog [

cy Modalities [l

3. Under Tooth Numbering System, select a numbering scheme from the list.
4. Click OK.

ove
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Accession Number Dialog

The accession number dialog allows the user to type in an accession number after a study is completed.
This allows the images to be tagged to multiple procedures in a P.A.C.S. server.

To Setup Accession Number Dialog
You use the Options screen General tab to setimage resolution.

1. Select Tools >Options to open the Options screen.
2. Click the General tab.

Figure 4-4: Options Screen General Tab

¥ | Options - Progeny Imaging
Cliri: Information | General | Histogram Stetch | ABCD Filters || Annotation Defaults

)]

umber Dizlog Il

3. Click the checkbox nextto “Show Accession Number Dialog”.
4. Click OK.

- M 21
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Using an Acquisition Sound

If the computer has a sound card and speakers, Progeny® Imaging can play a sound during image
acquisition. By default, no sound will play. A sound can be selected from Progeny® Imaging's library of
more than a dozen sounds.

To Set Acquisition Sound
Use the Options screen General tab to set an image acquisition sound.

Select Tools > Options to open the Options screen.

Click the General tab.

Select a Sound fromthe list of sounds.

To test the sound, click the arrow button beside the sound.
When you are satisfied with the sound, click OK.

o wbdhe

Setting Printer Options
To Set Printer Options
After selecting print from either Image menu or Work Surface Menu, Select “One” or “Two”, “Four” to

choose number of images per page. Also use this screen to print cover page, image notes or add
comments to the cover page as shown below screen.

Print Setup =]

One Two Four Layout

This is a test to print comments in the cover page

MNOTE: Vantage DICOM Images will automatically be printed on a single page

About Device Settings

Once installed, the digital sensor is ready to acquire images. The following device settings may, be
configured through Progeny® Imaging.

e Sensor Timeout Period
e Default Filters

& N
l 4 -
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Setting the Sensor Timeout Period

Each digital sensor has a set number of seconds during which it is receptive to an X -ray exposure from
the X-ray source. This period, known as the sensor timeout, begins when the exposure button is selected
in Progeny® Imaging. When the sensor timeout period is over, the sensor can no longer acquire an X -ray,
even if the X-ray source has been activated. To minimize patient exposure to X-ray radiation, itis
important to ensure that the sensor timeout period is long enough to complete all of the steps of image
acquisition. The factory-set default for the sensor timeout is 90 seconds. Midmark recommends that the
sensor timeout be increased to its maximum of 300 seconds.

To Set the Sensor Timeout Period

A sensor must be installed and active before its timeout can be configured. The timeout that is set will be

used for all images acquired with the sensor. Use the Device Configuration screen for each sensor to set
its timeout.

1. Select asensorinthe Device drop-down list on the Device toolbar. Wait for
the indicator to turn green, showing that the sensor is active.

2. Select Tools >Devices > Device Configuration to open the Device
Configuration screen.

Figure 4-5: Device Configuration Screen

¥ Device Configuration

10_900
500919 (007A4B7)

High Speed

21380

948684
Available for use with a low power X-ray source

WARNING: Lowering the sensitivity below 200 may resuit in the sensor
triggering without an exposure

Filters Setup Reset to Defaults

3. Configure the Timeout using the up and down arrows.
4. Click Apply.
5. Click Close.

v
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Configuring Filters

A defaultfilter is an image transformation that is applied automatically to an image upon acquisition. A
default filter cannot be removed from the image unlike filters that are manually applied to the image. By

default, no default filters are configured. Individual smooth or sharp filters or a combination of smooth,
sharp, and gamma filters can be configured.

To Configure a Filters

A sensor must be installed and active before configuring its default filter. The default filter that is

configured will be used for all images acquired with the sensor. You use the Default Filters screen to
configure the default filters.

1. Select asensorinthe Device drop-down list on the Device toolbar. Wait for
the indicator to turn green, showing that the sensor is active.

2. Select Tools >Devices > Device Configuration to open the Device
Configuration screen.

3. Click Filters Setup to open the Filters Setup screen.

Figure 4-6: Filters Setup Screen

¥ 'Filters Setup E]@

Drefault filker presets

Raw Image

Auto Contrast

Low Radiation Dose

| |
| |
l Foot Enhancement l
| |

Apply

4. Select the Default Filter Preset.

5. Use Progeny® Imaging's default settings for the filter or configure custom
filters. Click Default to reset the filter settings back to the Progeny® Imaging
default settings.

6. Click OK.

. v 24
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Setting Auto-Publish for DICOM Studies

Progeny® Imaging provides the ability for DICOM studies to be automatically sent to a DICOM store
location. When an image acquisition is completed, and “Automatically Publish Images” is selected,
Progeny® Imaging will automatically publish the images of a study to a set DICOM store location.

To Enable Auto-Publish for DICOM Studies

1. Select Tools >Options...

2. Select General Tab

3. Check Automatically Publish Images

4. Select Apply and then Ok
When Auto-Publish is enabled, there will be a “Auto-Publish: Enabled” status in the bottom right of the
screen.

v
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5.

Working with Patient Records

In this Section

About Patient Records

Creating a Patient Record
Accessing Patient Records
Modifying a Patient Record
Deleting Patient Records
Reassigning Patient Records
Adding Files to a Patient Record

About Patient Records

Progeny® Imaging associates X-ray images and other patient files with a patient record. Arecord is
required for each patient for whom you want to acquire images. When a patient record is open, the
Progeny® Imaging title bar displays the patient's name, and the Patient Panel shows images and other
files within the patient's record.

If the Patient Panel is not displayed, select Patient > Show Patient Panel, or ALT + 2.

midmark
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Creating a Patient Record

Use the Patient Properties screen to create a patient record. When a patient record is created, a primary
dentist must be assigned to the patient. The primary dentist must already be set up as a user of Progeny®
Imaging.

To Create a Patient Record
1. Select Patient > New, click the New icon or press ALT + N to open the
Patient Properties screen.

Figure 5-1: Patient Properties Screen

2. In the Patient Properties screen, enter patient and client information. Fields
marked with an asterisk **’ are required.

3. (Optional) Click Browse to locate and include a picture of the patient.
Pictures must be JPEG image files.

4. By default, the patient will automatically open after you select OK. If you do
not want the patient to open, uncheck the Open after record is created
checkbox.

5. Click OK to save your changes and close the Patient Properties screen.

N
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To Create a Patient with Modality Worklist

1. Choose either the Open Worklist toolbar item or select Open Worklist from the menu under
Patient.

2. From here you can search for records from the assigned server. For a basic search use the Get
Worklist button. (Optional) You can narrow your search by a using specific patient criteria prior to
using the Get Worklist button.
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3. If arecord is found, the list will become populated. Select the record you want by either double

mouse clicking or highlighting the record and click the Open button. The patientis now open and
ready to receive images.

DX-JOHN MADLINE (Bithdate: 1980-09-09, Accession Number:3024)

DX JOHN EDWARDS (Bithdiate:1383-02:06. AcosssionNumber:3025) _
DX-GEORGE MICHAEL @ithdate:1964-11-03, Accessionhumber.3029)

PX-EDWARD MIRZA (Bithdate: 1976-09-16, Ac
PX-MITCH EDSEL (Bithdate-1572-08.08, Acce: Modaiity Selection

PX-WILLIAM ELYZA (Birthdate:1981-04-27, Ac
PX - MANDEL ERIK (Bithdate: 1973-05-22, Acce

10 - KEARNEY NELSON (Bithdate:1968-06-23. AccessionNumber 244)

10 - ABNER PAMELA (Bithdate: 1980-05-14, AccessionNumber. 1299)

10 - BASIL ROLY (Bithdate:1945-05-31, AccessionNumber.3003)

10 - EDDIE PAUL (Bithdate: 1967-09-07, AccessionNumber:3005)

10 - SMITH ARJUNA (Bithdate:1857-12-14, Accessianhunber.3015)

10 - ABBY RHODES (Bithdate:1975-10-31, AccessionNumber:624)

CR-EDGAR BATRIS (Brthdate: 1977-10.08, Accs ber3014)

DX - SEBASTIAN MAGGIE (Bithdate:1963-06-15, AccessionNumber:3013)
Open

CR-GEORGE MIRA (Birthdate:1943-08-06, Acc ber:3022)
CR-BERN EVAN (Birthdte:1360-03-26, AccessionNumber 3027)

Found 18 Record(s)
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Accessing Patient Records

A patient record must be openin order to acquire or display images. Use the Select Patient screen to
open a patient record.

Note: If you are logged in to Progeny® Imaging as a user, you will see only your own patients in the
Select Patient screen. If you are logged in as an Administrator, you will see all patients. In open user
mode, all users see all patients.

To Open a Patient Record
1. Openthe Select Patient screen by selecting Patient > Open, clicking the
Open Patient icon, or by pressing ALT +O.

Figure 5-2: Select Patient Screen

§ Select Patient - Progeny Imaging O *
Med Alert Last First Gender BirthDate StartDate LastXRay Last Changed Folder
b/2U b 1 b I [
O  |Acaga |Jon |M 6/27/2022 | 6/27/2022 6/27/2022355PM | (D
O  |Buny |Bugs M 77272014 |6/27/2022 \6/27/2022358PM | (D
O |cas |dack |M V2202 |627/2022 \6/27/202357PM | D
O  |Tott  [Mke M l0/6/2021 | 6/27/2022 6/27/2022357PM | 5

Lot o Fiter: NN

2. In the Select Patient screen, click onthe row that contains the patient you
intend to open. (Optional) Search for a patient by narrowing the number of
patients displayed by entering all or part of the patient’s name, patient ID
number, or bridge ID in the Filter field.

3. Click Open, or double-click the row that contains the patient's information.

To Close a Patient Record
When a patient record is open, select Patient > Close or click the Close Patient icon to close it.

Note: Opening another patient record, logging off, or exiting Progeny® Imaging automatically closes
any patient record that is open.

v
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Modifying a Patient Record
A patient record can be modified in the Patient Properties screen.

Note: If you are logged in to Progeny® Imaging as a user, the assigned patients in the Select Patient
screen will be visible. If logged in as an Administrator, all patients will be visible. In open user
mode, all patients are visible.

To Modify a Patient Record

1. Openthe Select Patient screen by selecting Patient > Open, clicking the
Open Patient icon, or by pressing ALT +O.

2. In the Select Patient screen, click onthe row that contains the patient you
intend to open.

3. Click Properties to open the Patient Properties screen. You can also open
the patient's record, then select Patient > Properties, click the Patient
Properties icon or press CTRL + ALT + P.

Figure 5-3: Patient Properties Screen

* Select Primary Dentist

- Birth Date: [FREREC] B+ Bridge ID:

Sex: @ Male

emale
[ B Mogan Wood
(ATl 555 555 5555 Worl

Press to flag Medical
Nert

4. In the Patient Properties screen, modify the patient’s information.

5. Click Apply to save your changes and continue working in the Patient
Properties screen. Click OK to save your changes and close the screen.

NOTE: If the Bridge ID field is modified it will automatically propagate
to all images in the patient’s folder.
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Deleting Patient Records

Patient records contain patient images and any additional files that may have been added for the patient.
Deleting a patient's record removes all images and files associated with the patient. The patient record
must be open in order to delete it.

To preserve patient data, be sure to backup the patient database before deleting patients. For more
information, see Backing up a Patient Database on page 82.

To Delete a Patient Record

1. Openthe Select Patient screen by selecting Patient > Open, clicking the
Open Patient icon, or by pressing ALT + O.

Note: If logged in to Progeny® Imaging as a user, the assigned patients in
the Select Patient screen will be visible. Iflogged in as an
Administrator, all patients will be visible. In open user mode, all
patients are visible.

2. In the Select Patient screen, click onthe row that contains the patient you
intend to open. (Optional) Search for a patient by narrowing the number of
patients displayed by entering all or part of the patient’s name, patient ID
number, or bridge ID in the Filter field.

3. Click Open, or double-click the row that contains the patient's information.

4. Select Patient > Delete Patient. Progeny® Imaging will ask you to confirm
your decision to delete the patient record, including all images and other
files.

5. Click OK.
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Reassigning Patient Records

If you are running Progeny® Imaging in secure mode, all patients are assigned to a primary dentist. From
time to time, you may need to assign patient records to a different dentist. For example, if a new dentist
joins the practice, you may assign some patients from another dentist to the new dentist.

To Reassign Patients to a Different Dentist
1. Log inas the user whose patients you are reassigning.
Click Open. The Select Patient screen contains the list of assigned patients.
Write down the the list of names of the patients in the Select Patient screen.
Select File > Log Out.
Log into Progeny® Imaging as an Administrator.
Select Patient > Open, or click the Open Patient icon. The Select Patient
screen contains all patients.
7. In the Select Patient screen, select one of the patients identified on the list to
be assigned to the new dentist.
8. Click Properties.
9. In the Patient Properties screen, change the patient’s original dentistto the
new dentist.
10. Click OK to save your changes and close the Patient Properties screen.
11. When you have reassigned all of the original dentist's patients, click Close.

o0k N

Adding Files to a Patient Record

While most images in your patients' records will be X-rays, files created in other applications can be
added to patients’ records. Adding files allows all information pertaining to the patient to be keptin one
location. For example, an intraoral video of the patient, a Web page or PDF file, can be stored in the
patient’s record along with their X-ray images.

Storing files in a patient’s record creates a copy of the file. When thesefiles are opened from the Patient
Panel, they are opened with the associated application.. In order to open and edit files from the Patient
Panel, the application associated with the file must be available on the computer.
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To Add Files to a Patient Record
1. Openthe Select Patient screen by selecting Patient > Open, clicking the
Open Patient icon, or by pressing ALT + O.

2. Click in arow that contains the patient you intend to open. (Optional) Search
for a patient by narrowing the number of patients displayed by entering all or
part of the patient's name, patient ID number, or bridge ID in the Filter field.
Click Open.

4. Select Image > Import to open a file selection box.

w

Figure 5-4: File Selection Box
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5. In the file selection box, locate the file to add to the patient's record.
6. Select thefile.

7. Click Open. The file is added to the patient's record and an icon representing
the file type and the name of the file appear in the Folder tab of the Patient
Panel.

Figure 5-5: Patient Panel Folder Tab with Imported Files
ELECICET0
Tocth Number(s) - De
13,1415 2/25/2015 5:29:53 AM
29,30,31 2/25/2015 9:30:00 AM
Sample-EXCELxls 5/18/2015 9:46:19 AM
Sample-PDF pdf 5/18/2015 9:46:19 AM

Sample-Text bt 5/18/2015 5:46:19 AM

Sample-WORD doc 5/18/2015 5:46:19 AM
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6. Acquiring Images

In this Section
e  About X-ray Image Acquisition
e Acquiring X-ray Image Sequences
e  Work Surface Views
e  Canceling and Pausing Image Acquisition
. Reacquiring Images
e  Using Templates to Acquire Images
e  Creating or Modifying Image Acquisition Templates
e Acquiring Still Video Images
e  Assigning Images to a Worklist Patient
e  Skip Sequence during Acquisition
e  Add Sequence during Acquisition

About X-ray Image Acquisition

X-ray images are acquired with Progeny® Imaging, the patient, an X-ray source and a digital sensor. The
process begins in Progeny® Imaging by the selection of the patient, teeth to image and the imaging
sensor. This section describes concepts of image acquisition in Progeny® Imaging--sensor timeout,
sequences of teeth and the Tooth Panel.

Sensor Timeout Period

Each digital sensor has a set number of seconds during which it is receptive to an X-ray exposure from
the X-ray source. This period, known as the sensor timeout, begins when the exposure button is selected
in Progeny® Imaging. When the sensor timeout period is over, the sensor can no longer acquire an X-ray,
even if the X-ray source has been activated. To minimize patient exposure to X-ray radiation, itis
important to ensure that the sensor timeout period is long enough for you to complete all the steps of
image acquisition. The factory-set default for the sensor timeout is 90 seconds. Midmark recommends
that the sensor timeout be increased to its maximum of 300 seconds. Sensor timeout is set in the digital
sensor configuration screen.

Sequences of Teeth

The sequence of teeth defines the tooth or teeth that will be imaged and the order in which theimages
will be acquired. All teeth included in a sequence appear in a single image. More than one sequence for a
patient can be defined, for example, if moving the sensor is required to image the teeth in the sequence.
When you acquire multiple sequences, Progeny® Imaging allows time between each sequence for
repositioning of the sensor and X-ray source. If more time is needed, acquisition of the next sequence
can be paused.

The same tooth canbe imaged in more than one sequence, for example, to acquire images of the stages
of a procedure. During the first stage of the procedure, acquire the image of the first sequence. Image
acquisition can be paused until the next stage of the procedure to acquire the image of the next
sequence.
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The Tooth Panel

The Tooth Panel is Progeny® Imaging's interface for acquiring images. Use the Tooth Panel to create
sequences by selecting individual teeth. When teeth are included in a sequence, the number of the
sequence appears on the teeth. As shownin the figure 6.1 of the Tooth Panel below, the teethwith a
number 1 will be imaged in the first sequence. When teeth are included in a sequence, they are
highlighted in orange. The color of the teeth in the sequence will change during image acquisition. Green
indicates that image acquisition for the sequence is complete; purple indicates that you have paused
acquisition for the sequence.

If the Tooth Panel is not displayed, click the Hide icon, select File > Toggle Tooth Panel, or ALT + 1.
Clicking Float in the Patient Controls toolbar, displays the Tooth Panel as a self-standing window. If the
Tooth Panel is displayed as a separate window, clicking the Float button or double-clicking its window
borders will dock it.

‘ T To use the Tooth Panel, a patient record must be open and an image acquisition module
P must be selected and active.

Figure 6-1: Tooth Panel
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The table below describes the controls in the Tooth Panel.

Tooth Panel
ltem Description
Teeth Select teeth to add to an image sequence. Selected teeth are

highlighted.

BWR2, BWR1, BWL1, BWL2

Selects predefined bitewing and incisor sequences. Teeth that are
included in the sequence are highlighted. The number of the sequence
appears on the teeth.

b
% ‘ J

Starts acquisition of the selected sequence(s) of teeth. During
acquisition, this button changes to a cancel acquisition button.

Cancels the acquisition that is in progress. This buttonis displayed
during an acquisition.

d

Pauses image acquisition between sequences. When acquisition is
paused, this button changes to a resume button.

| 4

Resume acquisition with the next sequence. This button is displayed
after pausing acquisition.

~

Removes all sequences of teeth that are highlighted for acquisition.

Under/Over Exposure Indicator (ClearVision® Only)

The under/over exposure indicator will guide the user as to whether the sensor has received an
appropriate dose from the X-ray source. The indicator will appear at the bottom of the work surface after
an image is acquired from the ClearVision® Digital sensor.

Reduce Dose: Indicates to the user that a decrease in dose would not degrade image quality.

Increase Dose: Indicates to the user that an increase in dose would improve image quality.

Work Surface Views

Progeny® Imaging's interface provides for two distinct Work Surface views; Default and Slideshow.

Default View

The Work Surface default view of an application provides an area where acquired X-ray images
for a patient are displayed, manipulated or reviewed.

Slideshow View

The Slideshow is a view that provides an enlarged image display that includes a thumbnail
carousel where acquired X-ray images for a patient are displayed, manipulated or reviewed.
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Starting Slideshow View
1. In anapplication, open a patient record.
2. Select Work Surface > Slideshow View, or Slideshow View button on
Application Toolbar. Alternatively, Right Mouse Click on an open area of the
Work Surface and select Slideshow View from Context Menu.

3. The Work Surface is changed with the Slideshow View.
Acquiring X-ray Image Sequences

The procedures below are guides for acquiring images for a single sequence and for multiple sequences
on default Work Surface View or in the Slideshow View.

Tolmage a Single Sequence of Teeth

1. In Progeny® Imaging, open a patient record.

2. Verify that Progeny® Imaging indicates that the digital sensor is installed and
ready. The device indicator should be green, and a "Device Ready"
message should appear in the Progeny® Imaging status bar. If the sensor is
not ready, select it from the Device Control drop-down list.

3. Inthe Tooth Panel, click on a toothto image, or click BWR2, R1, BWL2, or
L1 to select a predefined sequence to image. To include contiguous teeth in
a single sequence, click and hold the mouse button down on the first tooth.
Move the mouse cursor over the teeth in the sequence before releasing. To
remove the sequence, click the Remove All Sequences button.

The teeth that are included in the sequence will turn orange to indicate that
they are now part of a sequence. A small number '1' will appear on the tooth
or teeth to indicate that they are part of the first sequence.

4. Insert the X-ray sensor into a protective sheath.

5. Select the technique factors on the X-ray source and prepare the X-ray
source to produce the selected X-ray exposure.

6. Positionthe X-ray sensor in the patient's mouth.

7. Alignthe X-ray source with the X-ray sensor as appropriate for the desired
radiographic technique.

8. Check again that Progeny® Imaging, the X-ray sensor and the X-ray source
are ready for an X-ray exposure.

9. Click the Acquire button. For the duration of the sensor timeout period, the
teeth in the sequence will flash to indicate that Progeny® Imaging is ready to
accept an image from the X-ray sensor. The Acquire button changes to a
Cancel button.

CAUTION

During acquisition, the X-ray sensor is active and waiting for X-ray exposure for the number of seconds
set in the sensor timeout in the Device Configuration screen. Atthe end of the timeout period, the
sensor times out, requiring you to restart the procedure. If the X-ray source is activated after the sensor
times out, the patient will be unnecessarily exposed to X-ray radiation. To avoid this situation, Midmark
recommends that the sensor timeout in the Device Configuration screen is set to its maximum duration
of 300 seconds.

10. Activatethe X-ray source to expose the sensor.
When the acquisition is complete, the teeth change shade to green and the
image is automatically saved. The image appears on the Work Surface View
and in the Folder tab of the Patient Panel.
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11.

In the Tooth panel, click the Remove All Sequences button.

To Image Multiple Sequences of Teeth

1.

2.

10.

In Progeny® Imaging, open a patient record.

Verify that Progeny® Imaging indicates that the image sensor you want to
use is installed and ready. The device indicator should be green, and a
"Device Ready" message should appear in the Progeny® Imaging status bar.
If the sensor is not ready, select it from the Device Control drop-down list.

In the Tooth Panel, select a tooth or teeth for the first sequence by clicking
onatoothtoimage, or click BWR2, R1, BWL2, or L1 to select a predefined
sequence to image. To include contiguous teethin the sequence, click and
hold the mouse button down on the first tooth. Move the mouse cursor over
the teeth in the sequence before releasing. To remove the sequence, right-
click on the sequence and select Remove Sequence from the context menu.
To remove the sequence, place your cursor over the sequence and click the
right mouse button. From the context menu, select Remove Sequence.

In the Tooth Panel, select a tooth or teeth for the second and additional
sequences by repeating step 3. To remove all sequences, click the Remove
All Sequences button.

The teeth that are included in the sequences will turn orange to indicate that
they are now part of a sequence. Small numbers will appear onthe tooth or
teeth to indicate the sequence that they are part of the sequence.

Insert the X-ray sensor into a protective sheath.

Select the technique factors on the X-ray source and prepare the X-ray
source to produce the X-ray exposure for the first sequence.

Positionthe X-ray sensor in the patient's mouth for the first sequence.

Align the X-ray source with the X-ray sensor as appropriate for the
radiographic technique for the first sequence.

Check again that Progeny® Imaging, the X-ray sensor and the X-ray source
are ready for an X-ray exposure.

Click the Acquire button. For the duration of the timeout period, the teeth in
the sequence will flash to indicate that Progeny® Imaging is ready to accept
an image from the X-ray sensor. The Acquire button changes to a Cancel
button.

CAUTION

duration of 300 seconds.

During acquisition, the X-ray sensor is active and waiting for X-Ray exposure for the number of
seconds set in the sensor timeout in the Device Configuration screen. At the end of the timeout period,
the sensor times out, requiring you to restart the procedure. If the X-ray source is activated after the
sensor times out, the patient will be unnecessarily exposed to X-ray radiation. To avoid this situation,
Midmark recommends that the sensor timeout in the Device Configuration screen is set to its maximum
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11. Activatethe X-ray source to expose the sensor for the first sequence.

When the acquisition is complete, the teeth change shade to green and the
image is automatically saved. The image appears on the Work Surface View
and in the Folder tab of the Patient Panel. When acquisition is complete for
the first sequence, Progeny® Imaging will reset the timeout period and
automatically begin to acquire the next sequence.

12. If more time is needed between sequences, for example, to reposition the
sensor, click the Pause button during acquisition of the previous sequence.
Repeat steps 5t0 9, if necessary, for the next sequence. When you click the
Resume button, Progeny® Imaging resets the timeout interval and begins
acquisition of the next sequence.

13. Activatethe X-ray source to expose the sensor for the next sequence.

14. When all sequences are complete, in the Tooth panel, click the Remove All
Sequences button.

Canceling and Pausing Image Acquisition

When Progeny® Imaging is acquiring an image, the acquisition can be stopped. If imaging multiple
seqguences, acquisition can be paused between the sequences.

To Cancel Image Acquisition

Once the Acquire button has been clicked in Progeny® Imaging, the button changes to a stop sign (the
Cancel button). Clicking Cancel stops the acquisition of the current sequence. When ready to resume
acquisition, click the Acquire button. The timeout period begins, and you can acquire the image as before.

If the Cancel button is clicked after the X-ray source has been activated, but before the end of the sensor
timeout period, the X-ray image of the sequence will still appear in Progeny® Imaging.

CAUTION

If the X-ray source is activated after canceling acquisition, the patient will be unnecessarily exposed to
X-ray radiation. After clicking Cancelto stop the acquisition, discontinue the image acquisition
procedure to ensure that the patient will not be unnecessarily exposed to X-ray radiation.

To Pause Image Acquisition between Sequences

The Pause button is only active during the acquisition of multiple sequences of teeth and can only be
used to pause the acquisition between sequences. To pause the acquisition between two sequences,
click the Pause button during acquisition of the first sequence, but before acquisition of the second
sequence begins. The teeth in the next sequence will flash purple to indicate that acquisition has been
paused. To resume acquisition, click the Resume button. When you click Resume, Progeny® Imaging
resets the timeoutinterval and begins the acquisition of the next sequence.
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Reacquiring Images

Reacquiring images can be performed while using either “Tooth Panel” Sequence acquisition or
“Template” acquisition. Immediately after acquiring an image, but before removing the sequence (while
the teeth are still highlighted “Green” in the Tooth Panel) the images can be reacquired. There are two
different methods that can be used, they are:
e Re-Acquire (Add)
This function gives you the ability to acquire an additional image and retain the original. The
steps are detailed in the Re-Acquire (Add) section below.
e Re-Acquire (Replace)

This function gives you the ability to acquire an additional image and replace the original. The
steps are detailed in the Re-Acquire (Replace) section below.

Figure 6-2: Tooth Panel with Context Menu and images

The original image is retained and an
additional image is added.

Note: The sequence number is
incremented to the next number.

The original image is replaced by the
reacquired image.
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Re-Acquire (Add)

7.
8.

Reacquire (Replace)

1.

2.

Begin acquiring images using either the “Tooth Panel” or “Template”.
Sequences will display colored “Green” once the image is acquired.

During the acquisition process, press the “Pause” button. (The paused tooth
will be colored “Purple”.)

Note: If only one sequence is used the “Pause” button is not needed.

Place your cursor over the sequence (colored “Green”) you intend to
reacquire.

Right-Click the mouse buttonto display the context menu.

Select the “Re-Acquire (Add)” menu item.

The selected Sequence will again turn orange and Progeny® Imaging begins
to acquisition process to reacquire the image.

Activate the X-ray source to expose the sensor.

When complete, the selected Sequence will again turn “Green”; the originally
acquired image s retained and an additional image is added.

If necessary, repeat the steps to reacquire another sequence.

When you are finished, click the “Remove All Sequences” button.

Begin acquiring images using either the “Tooth Panel” or “Template”.
Sequences will display colored “Green” once the image is acquired.

During the acquisition process, press the “Pause” button. (The paused tooth
will be colored “Purple”.)

Note: If only one sequence is used the “Pause” button is not needed.

Place your cursor over the sequence (colored “Green”) you intend to
reacquire.

Right-Click the mouse buttonto display the context menu.

Select the “Re-Acquire (Replace)” menu item.

The selected Sequence will again turn orange and Progeny® Imaging begins
to acquisition process to reacquire the image.

Activate the X-ray source to expose the sensor.

When complete, the selected Sequence will again turn “Green”; the originally
acquired image is replaced by the reacquired image.

If necessary, repeat the steps to reacquire another sequence.
When you are finished, click the “Remove All Sequences” button.
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Using Templatesto Acquire Images

Templates are pre-defined groupings of image acquisition sequences that you can use to streamline
image acquisition. Progeny® Imaging is equipped with several templates. In addition, custom templates

can be created and modified. Templates can also beimported and exported for use in Progeny® Imaging
on other computers.

When a template is selected, the template is displayed on the Work Surface and the sequences are
added in the Tooth Panel. When acquiring images using the template, Progeny® Imaging acquires the
images in the sequence order defined in the template. The images appear in the template on the Work
Surface and are saved as a study.

To Acquire Images Using a Template

1. In Progeny® Imaging, open a patient record.

2. Verify that Progeny® Imaging indicates that the sensor you want to use is
installed and ready. The device indicator should be green, and a "Device
Ready" message should appear in the Progeny® Imaging status bar. If the
sensor is not ready, select it from the Device Control drop-down list.

3. Inthe Template toolbar, select the template from the template drop-down
list. As shown below, the sequences in the template appear on the Work
Surface. In the Tooth Panel, the teeth in the template sequences change to
orange. A small number will appear on the tooth showing the sequence that
itis part of.

Figure 6-3: Using a Template to Acquire Images
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4. Insert the X-ray sensor into a protective sheath.

5. Select the technique factors on the X-ray source and prepare the X-ray
source to produce the X-ray exposure for the first sequence.

6. Positionthe X-ray sensor in the patient's mouth for the first sequence.

7. Alignthe X-ray source with the X-ray sensor as appropriate for the
radiographic technique for the first sequence.
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8. Check again that Progeny® Imaging, the X-ray sensor and the X-ray source
are ready for an X-ray exposure.

9. Click the Acquire button. During acquisition, the template and teeth in the
first sequence will flash to indicate that Progeny® Imaging is ready to accept
an image from the X-ray sensor. The Acquire button changes to a Cancel
button.

| CAUTION!

During acquisition, the X-ray sensor is active and waiting for X-Ray exposure for the number of
seconds set in the sensor timeout in the Device Configuration screen. At the end of the timeout period,
the sensor times out, requiring you to restart the procedure. If the X-ray source is activated after the
sensor times out, the patient will be unnecessarily exposed to X -ray radiation. To avoid this situation,
Midmark recommends that the sensor timeout in the Device Configuration screen is set to its maximum
duration of 300 seconds

10. Activatethe X-ray source to expose the sensor for the first sequence.

When the acquisition is complete, the template sequence and the teeth
change shade to green. The image replaces the sequence in the template
and appears in the Folder tab of the Patient Panel. When acquisition is
complete for the first sequence, Progeny® Imaging will reset the timeout
interval and automatically begin to acquire the next sequence.

11. If you need more time between sequences, for example, to reposition the
sensor, click the Pause button during acquisition of the previous sequence.
Repeat steps 5 to 8, if necessary, for the next sequence. When you click the
Resume button, Progeny® Imaging resets the timeout interval and begins
acquisition of the next sequence.

12. Activatethe X-ray source to expose the sensor for the next sequence.

13. When all images for the template have been acquired, Progeny® Imaging will
ask you if you wish to close the template. Closing the template removes the
sequences from the Tooth Panel. Click Yes to close the template or No to
leave the sequences selected.

When you close the template, a study, which includes all the images
specified by the template, is saved in the Patient Panel Studies tab. The
study is named for the template used and the date and time of acquisition.

v
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Skip a Sequence in Template

After opening a template for a patient, right click on a sequence in Tooth Panelwindow and select skip
sequence option

Buccal Buccal

1 2

8 9 10 11 12 13 14 15 16

1 2

8 9 1 11 12 13 14 15 16

BB Py prere— mon

& Remove Sequence 24223 22 221 200 19 1B 27
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Prior skipping sequence 2 After skip sequence 2

Add a sequence to existing Template

Left click and hold the mouse down and drag the mouse on interested teeth and release the mouse to
add selected tooth to the existing template sequences.

1 2 2 4 5 & 8 2 10 11 12 13 14 15 16

a8/ I} » v 14 0 1
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Creating and Modifying Image Acquisition Templates

Use the Template Manager to create, modify, and delete custom image acquisition templates. On the left
side of the Template Manager are sequences of teeth to include in the template. On the right side of the
Template Manager is the design surface where you assemble sequences for the template. The design
surface is oriented from the patient’s point of view.

Figure 6-4: Template Manager
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To Create a Template

1. Select Tools > Templates, or click the Template icon in the Template
toolbar.

2. In the Template Manager, select Template > New, or click New.

3. In the New Template screen, enter a name for the template and click OK.
The template name appears as the open template.

4. Drag sequences of teeth to the design surface, positioning the sequences in
the order in which they will be acquired.

e To remove a sequence from the design surface, select the sequence,
then select Sequence > Remove. To remove all sequences, select
Template > Remove All Sequences.

5. Select Template > Save, or click Save.
6. To close the Template Manager, select Template > EXxit.

¥
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To Modify a Template
1. Select Tools > Templates, or click the Template icon.
2. In the Template Manager, use the drop-down list to select the template to
modify.
3. In the design surface, select a sequence. Then click the right mouse button
to display a menu of actions that you can perform on the sequence.

Figure 6-5: Template Manager Context Menu
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4. Select an action to perform on the sequence. You can perform the following
actions on sequences in a template:

e Make First in Sequence: Reorders the sequences in the template so that
the selected sequence will be acquired first.

¢ Make Last in Sequence: Reorders the sequences in the template so that
the selected sequence will be acquired last.

e Move Up in Sequence: Reorders the sequences in the template so that
the selected sequence will be acquired before the immediately
preceding sequence.

¢ Move Down in Sequence: Reorders the sequences in the template so
that the selected sequence will be acquired after the immediately
following sequence.

e Background Color: Displays a color palette from which you select the
color of the background for the template.

¢ Remove: Removes the selected sequence from the template.

5. Select Template > Save, or click Save.

6. To close the Template Manager, select Template > EXxit.

¥
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To Delete a Template
1.

2.

3.
4.

Select Tools > Templates, or click the Template icon.

In the Template Manager, use the drop-down list to select the template to
delete.

Select Template > Delete, or click the Delete icon.
Click OK to confirm deletion of the template.

To Create a Template from the Tooth Panel

1.
2.
3.

Select the desired sequences in the tooth panel.
Right mouse click on the tooth panel and select Save as Template.

In the New Template screen, enter a name for the template and click OK.
The Template Manager will opens and the template name appears as the
open template.

Acquiring Still Video Images

If a USB video or web camera is installed on the computer, still video images can be acquired.

To Acquire Still Video Images

1
2.

3.

In Progeny® Imaging, open a patient record.

From the Device drop-down menu, select the video camera. Verify that the
camera is ready to begin acquiring video.

Press the Capture button in the video pane or press Ctl + Alt + C to capture
astillimage.

Assigning Images to a Worklist Patient

To Assign Images to a Worklist Patient

1.

Open aworklist patient as outlined in Section 5: Working with Patient
Records > Creating a Patient Record.

Worklist Mode is now enabled. Acquire or place all applicable images on the
Work Surface.

-

. Worklist Mode [ Complete

Acquire or Place Images on the Work Surface

NOTE: If Worklist Mode is canceled, the patient will need to be re-
opened to start over.

Press the Complete button to assign the worklist data into the images on the

Work Surface.

(Optional) Ifa P.A.C.S. server is enabled, you will be prompted before
publishing the images. Choose OK or Cancel to complete the process.

\ 4
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Skip sequenceduring acquisition

To skip a sequence during acquisition

Right click on a sequence and select menu option “Skip Sequence” to skip a sequence as shown below.
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Add sequenceduring Acquisition

To add a sequence during acquisition

Left click and holding mouse button down and dragging mouse over interested teeth(s) to add a
sequence as show below (leftimage: teeth highlighted in light Gray color).
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7.

Displaying Existing Images

In this Section

About Displaying Images

Opening and Closing Images

Filtering the Image List

Arranging Images on the Work Surface
Displaying an Image's DICOM Information
Deleting Images

Controlling the Image View

Adding a Note to an Image

About Displaying Images

The X-ray images acquired for a patient are saved with the patient record. Images to be manipulated or
reviewed are displayed on the Work Surface, as shown below. By default, images display with top and
bottom borders. The numbers in the top border are the numbers of the teeth in the image. The bottom
border shows the date and time of acquisition and the zoom level. A star symbol in the bottom border
indicates that a filter has been applied to the image. The notes symbol indicates the presence of image

notes.

Figure 7-1: Image Displayed on the Work Surface
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Opening and Closing Images
Images are opened and closed from the Patient Panel Folder tab in the current patient record.

To Display Previously Saved Images
1. Openthe patient record with image(s) you want to view.

2. In the Patient Panel Folder tab, locate the images to display. Use the
horizontal slider to adjust the view of the Patient Panel to help you find the
image.

Figure 7-2: Patient Panel: Folder Tab

& Folder (3) Studies (0)
Tocth Numberis) - Date Time
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2/25/2015 3:30:00
AM =
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3. Double-click the image to be displayed, or select and drag the image to the
Work Surface. To selectand display multiple images, hold down the Shift or
Ctrl key while selecting and dragging the images.

To Close Images

When you close an image, Progeny® Imaging will automatically resaves the image. The image can be
reopened.

1. Display one or more images on the Work Surface.

Select the image to close.

3. Click the small red 'x' in the upper right corner of the image or on the Filter
toolbar. You can also select Image > Close, or ALT + C. To close all images
on the Work Surface, select Work Surface > RemoveAll.

n
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To Open Multiple Copies of an Image

In certain instances, you may need to open multiple copies of an image. For example, you may want to
compare the same image with different filters applied. You can clone the image to create multiple copies.

1. Display animage on the Work Surface.

2. Select Image > Clone. The copy of the image appears on the Work Surface
and in the Patient Panel: Folder tab. The copy shows the date and time
when the image was cloned.

Filtering the Image List

To Filter Images by Date
1. Openthe patientrecord with image(s) you want to view.

2. In the Patient Panel: Folder tab, locate theimages to display.

Figure 7-2: Patient Panel: Folder Tab
I Folder )

Image Tooth Numbenis) rS Date Time i

/6/2015 352:32
1.2.3.30.31.32 =

2/25/2015 9:29:59
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3. Select the desired date from the drop-down to filter the list by acquisition
date.
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To Filter Images by History of a Tooth Numbers
1. Openthe patient record with image(s) you want to view.

2. In the Patient Panel: Folder tab, locate the images to display.

Figure 7-2: Patient Panel: Folder Tab
= oo © [0 sudes 02 [ &

Image Tooth Numberls) . Date Time o

3. Input the desired tooth number to filter the list.

To Reset Filter
1. Select the Reset button to clear both the acquisition date and history filter.

Figure 7-2: Patient Panel: Folder Tab
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Arranging Images on the Work Surface

Progeny® Imaging allows for several ways to arrange images on the Work Surface. Animage canbe
maximized to fill the Work Surface. Multiple images can be arranged in rows referred to as tiling. It is also
possible to hide the image borders. These features are not available in Slideshow View.

To Maximize the Image on the Work Surface
1. Display animage on the Work Surface. Select the image.
2. Select Image > Maximize. The image will fill the Work Surface.

Figure 7-3: Maximized Image

DICOM &4

Server: DJSYDP51 Device is ready

3. To return the image to its default display size, select Image > Restore
Down.

To Display a Full-screen Image
1. Display animage on the Work Surface. Select the image.
2. Select Image > Full Screen, click ALT + F, or double-click on the image.
3. To close the full-screen view of the image, double-click again on the image.
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To Tile Images on the Work Surface
1. Display multiple images on the Work Surface.

2. Select Work Surface > Tile,or ALT + T. Images will be arranged in rows.

Figure 7-4: Tiled Images

S B 1/5/2007 4:20 PM

1/5/2007 1:58 PM
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To Hide Image Borders

Images displayed on the Work Surface have borders at the top and bottom of the image. Hiding the
borders slightly enlarges the image.

1. Select Work Surface > Expanded View or CTRL + ALT +E. The borders
will disappear on all images on the Work Surface, as shown in the image

below. To hide the borders on a single image, select the image. Then select
Image > Expanded View, or press ALT + E.

Figure 7-5: Hidden Image Borders

2. To redisplay borders on all images, select Work Surface >Expanded View
or CTRL + ALT + E again. To redisplay the border on a single image, select
the image. Then select Image > Expanded View, or press ALT + E.

*
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Displaying an Image's DICOM Information

X-ray images acquired with Progeny® Imaging are stored in DICOM format. You can view an image's
DICOM information.

To Display Image Information
1. Display animage on the Work Surface.

2. With the image selected, either select Image > Show Image Information in
the menu or press the tooth icon on the work surface container. A box opens
with the image information.

Figure 7-6: Displaying DICOM Image Information

Image Information - Progeny Imaging ﬂ

0002:0002 - Media Storage SOP Class UID: 1.2.840.10008.5.1.4.1.1.1 2
0002:0003 - Media Storage SOP Instance UID: 1.2.826.0.1.3680043.8.425.20150430"
0002:0010 - Transfer Syntax UID: 1.2.840.10008.1.2.1

0002:0012 - Implementation Class UID: 1.2.840.10008.5.1.4.1.1.1

0002:0016 - Source Application Entity Title: PROGENYIMAGING

0008:0008 - Image Type: ORIGINAL\PRIMARY

0008:0016 - SOP Class UID: 1.2.840.10008.5.1.4.1.1.1

4/30/2015 11:34 AM

0008:0018 - SOP Instance UID: 1.2.826.0.1.3680043.8.425.20150430113432
0008:0020 - Study Date: 04/30/2015

0008:0021 - Series Date: 04/30/2015

0008:0022 - Acquisition Date: 04/30/2015

0008:0030 - Study Time: 11:34:32.363332

0008:0031 - Series Time: 11:34:37.876649

0008:0032 - Acquisition Time: 11:34:32.364331

0008:0050 - Accession Number: 3027

0008:0060 - Modaliy: CR

0008:0068 - Presentation Intent Type: FOR PRESENTATION

| Server, Device i

3. When you are finished viewing the image information, close the Image
Information box by clicking the small X' in the upper right corner of the box.
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Deleting Images

You delete images from the Patient Panel. You do not have to display the image on the Work Surface in
order to delete it. Deleting images permanently removes the image.

CAUTION
Do not delete the image if regulations for your jurisdiction require that all X-ray exposures be retained.

To Delete Images
1. Select the image either on the Work Surface or in the Patient Panel: Folder
tab.

2. In the Patient Panel: Folder tab, click Delete.
3. Click OK to confirm that you want to delete the image.

Controlling the Image View

Once animage is displayed on the Work Surface, the view of the image can be controlled using the
Image View controls on the Filter toolbar or the Image menu.

About Image View Controls

Image view controls on the Filter toolbar are shown below.

Filter Toolbar Image View Controls

Iltem Icon [Description

ZoomIn \ﬂ\l Enlarges the view of the image.

Zoom Out &—)\! Reduces the view of the image.

Zoom To j Enlarges a user selected area of the image.

Magnifying Glass \)\! Displays a virtual magnifying glass. Set the level of magnification for the
Magnifying Glass tool by selecting Tools > Options, then clicking the
General tab.

Pan ,-lj On an image that is zoomed in, moves the image so that you can view

. different parts.
UnZoom All 4 Restores all enlarged areas to their original view.
Rotate 90° ‘i Changes the orientation of an image 90° in the clockwise direction.
v
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To Zoom In

To Zoom Out

4.
5.

Display an image on the Work Surface.
On the Filter Toolbar, click the Zoom In icon.

Progeny® Imaging enlarges the image. The zoom percentage appears in the
information area at the bottom of the image.

Click again on the image to continue enlarging it.
To again view the image at 100%, click the Zoom Out or UnZoom All icons.

Display an image on the Work Surface.

On the Filter Toolbar, click the Zoom Out icon.
Progeny® Imaging reduces the image. The zoom percentage appears in the
information area at the bottom of the image.

Click again on the image to continue reducing it.
To again view the image at 100%, click the Zoom In or UnZoom All icons.

To Enlarge a Specific Area of an Image

1.
2.
3.

Display an image on the Work Surface.
On the Filter Toolbar, click the Zoom To icon.

On the image, hold the left mouse button down and drag to outline the area
of the image to enlarge. When you release the mouse button, Progeny®
Imaging enlarges and centers the selected area. The zoom percentage
appears in the information area at the bottom of the image.

Figure 7-7: Zoomingin on an Image Area

prcom £

1/5/2007 4:20 PM

4. To again view the image at 100%, click the UnZoom All icon.
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To Magnify an Area of the Image

The Magnifying Glass tool allows you to view any part of the image at the level of magnification set in the

Options screen General tab.

1.
2.
3.

4.

Display an image on the Work Surface.
On the Filter Toolbar, click the Magnifying Glass icon.

On the image, hold the left mouse button down and drag the magnifying
glass to the areas of the image to examine.

Figure 7-8: Using the Magnifying Glass

1/5/2007 4:20 PM

When you are finished using the Magnifying Glass tool, release the mouse
button.

To Pan the Image View

With the area of an image zoomed in or enlarged,, utilize the Pan tool to view another area of the

enlarged image.

a s wbdpRE

Display an image on the Work Surface.

Zoom in on the image or enlarge a specific area of theimage.

On the Filter Toolbar, click the Pan icon.

On the image, hold the left mouse button and drag to move the image.
Release the mouse button when you are satisfied with the view of the image.
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To Rotate an Image

Rotating an image changes its orientation on the Work Surface in the direction and by the number of
degrees specified.

1. Display animage on the Work Surface.
2. Onthe Filter Toolbar, click the Rotate icon, or select Image > Rotate >
Right or Image > Rotate > Left.

To Flip an Image

Flipping an image displays its mirror image on the Work Surface. You can flip an image along the vertical
or horizontal axis.

1. Display animage on the Work Surface.

2. Select Image > Flip Horizontal to mirror the image along the vertical axis, or
Image > Flip Vertical to mirror the image along the horizontal axis.

Adding a Noteto an Image

All images acquired with Progeny® Imaging contain an area for image notes. Notes allow for information
to be added or edited. For example, the X-ray exposure parameters or other information related to the
acquired image can beincluded as an image note. When the image is closed, the notes are saved with
the image.

Figure 7-9: Image with Image Note

W 2 XS

| Device: VisionDX (Default Media, Sharp Filter)
| Settings: 65 kv, 7ma, 64ms
| Sensor: CsI #1]

To Add or Edit a Note
1. Display animage on the Work Surface.

v
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2. Select the image. Click the Note icon on the Filter toolbar, or select Image >
Notes. Alternatively, click the yellow note icon in the bottom right corner of
the image (Not available in Slideshow View).

If the image is displayed in Expanded View, the note icon on the image will not be visible.
Tip You can stilldisplay the note area by clicking the Note icon on the Filter toolbar or selecting
Image > Notes.

3. Enter text for the note or edit existing text.

4. To close the note area, again click the Note icon on the Filter toolbar, or
select Image > Notes. Alternatively, click the yellow note icon in the bottom
right corner of the image (Not available in Slideshow View).
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8. Manipulating Existing Images

In this Section
e  About Image Manipulation
e  Annotating Images
e Applying Image Filters
e  Creating Custom Filters
e  Creating Image Studies
e  Moving Images to Another Patient Record
e  Correcting Tooth Numbering on Images

About Image Manipulation

Filtering and annotating images assists you in analyzing image information and communicating your
findings. For example, below is an example of an image as acquired and the same image after the
application of a filter. Progeny® Imaging offers a number of filters and annotation tools to manipulate
images.

When a filter is added to an image, a star symbol appears in the bottom right of the image border so that
it is immediately visible that the image has been manipulated with the use of a filter. Image manipulations
can be removed at any time by clicking on the star.

Figure 8-1: Image with Filter Applied

1/5/2007 4:20 PM

1/5/2007 4:20 PM
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Annotating Images

Annotations are markers, arrows, and text that can be added to provide detailed information about the
images. The image below illustrates several of the annotations that are available in Progeny® Imaging.

Figure 8-2: Image with Annotations

When an image is annotated, Progeny® Imaging stores the annotations in separate files accompanying
the image leaving the original image remains intact.
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Annotation Tools

Progeny® Imaging's annotation tools are located on the Annotate and Measure toolbar, shown below.

Figure 8-3: Annotate Toolbar

The table below describes each toolin the Annotate and Measure toolbar.

Annotate and Measure Toolbar

Item Description

Select Allows for easy selection of any annotation applied to an image.

Marker Marks a point on an image.

Text Adds an editable text box to an image allowing you to make a note on the image.
Arrow Adds aline with an arrowhead to an image.

Rectangle Adds a rectangular shape to an image.

Round Adds a circular shape to an image.
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To Annotate an Image
1. Display animage or study on the Work Surface. Select the image.
2. In the Filter toolbar, click the Annotate icon, or ALT + A, or select Image >
Annotate.

3. Click atool on the Annotate and Measure toolbar to annotate the image.
Each tool operates differently.

e To add a marker, selectthe Marker tool. Click on the image to place the
marker.

e To add text, select the Text tool. Holding down the left mouse button,
draw a text box on the image. Enter text in the text box. Text willbe
formatted according to settings in the Options screen Annotation
Defaults tab.

e To add an arrow, click the Arrow tool. Click on the image where the
arrowhead should appear and hold the left mouse button down. Drag
the line to the desired length.

e To add an object, suchas arectangle or circle, select the Rectangle or
Circle tool. Click on the image where the shape should begin. Hold the
left mouse button down and drag the shape to the desired size.
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To Modify Annotations in an Image

Annotations are created using default settings. To change how new annotations appear, annotation
settings can be changed in the screen Annotation Properties screen. Follow the steps below to modify the
properties of annotations that have already been added to an image.

1. Display animage containing at least one annotation on the Work Surface.
2. In the Annotate and Measure toolbar, click the Select tool.

3. Intheimage, use the left mouse button to double-click on the annotation to
modify. Progeny® Imaging displays the Annotation Properties box for the
annotation.

Figure 8-5: Modifying Annotation Properties

3,4,5 prcom £
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Background Color [] Transparent
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Visible True
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. Font [Font: Name=Microsoft Sans
Faont Color B Red
Font Size 23
Font Style Regular
Background Color

Reset to Defaults

1/5/2007 4:20 PM 100%

4. In the Annotation Properties box, modify properties for the annotation.
5. Click the small x' at the top of the Annotation Properties box to close it.

To Remove Annotations from an Image
1. Display animage containing annotations on the Work Surface.

2. Openthe Annotate and Measure Toolbar by selecting Image > Annotate, or
by clicking the Annotate and Measure icon on the Filter Toolbar.

3. Inthe Annotate and Measure Toolbar, click the Select tool.
In the image, click the annotation that you want to delete.
5. With the annotation selected, press the Delete key on your computer.

R
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Applying Image Filters

Filters allow for the modification of images in order to improve image quality or highlight information.
When using filters, the originalimage remains intact. A filter can be removed at any time. More than one
filter can be simultaneously applied to an image. Images can be cloned and filters applied individually to
each cloned copy of the image.

Note: Applying filters alters your view of the original image. For diagnosis of questionable areas, for
example, a suspected demineralization, always use the raw image.

Available Filters

Descriptions of Progeny® Imaging's filters are shown below. Access the filters on the Filter toolbar and the

Filter menu.

Iltem Icon |Description

Adjust ‘ OI Displays a filter with controls to adjust the brightness, contrast, or intensity of an

Brightness, image. Use the Adjust Brightness, Contrast and Intensity filter to improve image

Contrast, guality when the exposure is not optimal for diagnostic purposes. For example,

Intensity adjusting this filter may be helpful to distinguish hard and soft tissues during
endodontic or periodontal evaluations.

Gamma ‘ri Displays a filter to make changes to the overall brightness and intensity of an
image. Use the Gamma filter to lighten an image that is too dark.

Invert d Reverses the color (white/black), saturation, and brightness values of the pixelsin
the image. This filter may be useful to diagnose demineralization (cavities).

Image “||||||I Displays the image's histogram with controls that allow for the limiting of the

Leveling histogram to a useful range. When extraneous information is removed from the
image, image quality improves. If this filter is used in conjunction with the Adjust
Brightness, Contrast and Intensity filter, apply this filter first.

Sharpen ‘ | | ] The Sharpen Filter enhances the edges of anatomical structures such as dentine
boundaries or bones. Clicking the Sharpen icon displays the Sharpen Filter dialog
with settings to configure the Sharpen Filter. The Amount slider increases and
decreases the strength of the filter. The Radius slider determines the surface area
that will be analyzed by the edge detection algorithm. Increasing the values on the
Amount and Radius sliders sharpens the image.

Smooth ﬁl Displays a filter to soften the anatomical boundaries visible in the image. Removes
noise in a granulated image.

Emboss ‘I Displays a filter to create a pseudo three-dimensional image. This filter can be
useful in cavity diagnosis. The light source location can be selected to determine
the direction of shadows in the image.

IsoDensity o 1 Uses histogram information to change the saturation and hue. The filter allows for

Colorization the selection of colors and the portion of the histogram to colorize. The filter is
useful for diagnosis in situations where gray scale distinctions are not easily visible.

Custom z‘ Apply user-configurable filters, A, B, C, and D. The A,B,C and D filters are

Filters ' configured by selecting Tools > Options and clicking the ABCD Filters tab.

A 4
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To Apply Filters
This is the general procedure to apply filters for an existing image.

1. Display animage or study on the Work Surface. Select the image.

2. In the Filter toolbar, click on one of the filter icons, or select the filter from the
Filter menu. Depending on the filter, a box displays with filter controls.

Figure 8-6: Configuring Filter Settings

Adjust Image E

4. Adjust the filter controls. The filter's effect appears in the image.

5. If you are satisfied, click OK to apply the filter and close the filter controls.
Click Cancel to close the filter without applying it. The bottom border of the
image includes a small star to indicate that the image has a filter applied.

To Remove Filters

To remove all filters from an image, click the star at the bottom of the image. Progeny® Imaging will open
awindow to confirm the removal of all filters.

¥
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Creating Custom Filters

Custom filters allow for the combination of the Smooth, Sharpen, and Gamma filter setting preferences to
be reused for a selected application. For example, the A filter setting can be configured with the specific

filter preferences for endodontic examinations. The A filter can be applied when viewing endodontic
images.

To Create a Custom Filter
1. Openthe Options screen by selecting Tools > Options.
2. In the Options screen, click the ABCD Filters tab.

3. Inthe ABCD Filters tab select the filter to be defined, for example, the A
Filter. If the filter was previously set, the sliders will not be in the default
position. Click Set to Defaults to return the sliders to the default position.

Figure 8-7: Creating Custom Filters

¥ Options - Progeny Imaging m

Clinic Infarmation | General | Histogram Stretch | ABCD Filters | Annatation Defaults

Reset to Defaults © AFilter @ BFilter

@ CFilter @ DFilter

Smoath Fiter I
Sharpen Filker

At i
Radius i

Threshald

Gamma Filter

4. Adjust the Smooth, Sharpen, and Gamma filter controls to the desired
settings. The image thumbnail to the left shows the effects of the filter
settings.

5. Click Apply to save the custom filter and continue working in the Options
dialog box. Click OK to save the custom filter and close the Options dialog
box. Click Setto Defaults to cancel and redefine the custom filter.

To Apply a Custom Filter
1. Display animage or study on the Work Surface. Select the image.
2. In the Filter toolbar, click on the A, B, C, or D filter icon.

.
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Creating Image Studies

Studies are collections of images that can be saved and named. Images acquired using a template
automatically appear as a study named for the template used and date and time of acquisition. In
addition, any image(s) that are displayed on the Work Surface can be saved as a study. A study may be
created to track the development of a particular pathology over several encounters with the patient.

Patient Panel: Studies Tab

Studies are saved to the Studies tab located in the Patient Panelin a patient record. The number in the
Studies tab is the number of studies in the patient's record. The Studies tab shows a thumbnail image of
the study and provides the name or number of the study, a description of the study, and the date on
which the study was created. If not all studies are visible in the Studies tab, a scroll bar displays to allow
all items to be viewed. The slider at the bottom of the Studies tab adjusts the view to more easily find
studies.

Figure 8-8: Patient Panel: Studies Tab

Folder (]| Studies [1] | Patient | Photo

Shudy Study Mame | Dezcription [rate Time

0
(= 20070407

To Save a Study
1. Openthe patientrecord to create the study.

2. Onthe Work Surface, display the image or images to be included in the
study.

3. (Optional) Use filters or annotations to modify the image(s).

In the Patient Panel, select the Studies tab.

5. In the Studies tab, enter a Name and Description for the study in the text
fields and click Save, or select Work Surface > Save as Study, or ALT + S.

e

To Load a Previously Saved Study
1. Openthe patient record.
2. In the Patient Panel, select the Studies tab.
3. Select the study to open. Use the horizontal slider to adjust the view of the
Patient Panel to help view the study.

4. Click Open. The study images will appear on the Work Surface.

v
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To Remove a Previously Saved Study

1
2.
3.

4,

Moving Images to Another Patient Record

Open the patient record.

In the Patient Panel, select the Studies tab.

Select the study to delete. Use the horizontal slider to adjust the view of the
Patient Panel to help view the study.

Click Delete.

Progeny® Imaging stores X-ray images in the patient record that is open during acquisition. Use the Move
File to Patientto move an image or images to another patient record. When an image is moved, the
image is deleted from the open patient record and added to the selected patient record. Any filters,

annotations, or notes associated with the image are also moved.

To Move an Image

1. Openthe record of the patient that contains the image(s) to be moved.

2. Select Image > Move to Patient, press ALT + M, or right mouse click on the
Work Surface and select Move to Patient to open the Move File to Patient

4.

5.

screen.

In the Move File to Patient screen select the patient whose record will

contain the image.

Figure 8-9: Select Patient in Move File to Patient Screen

E|
Med Alert Folder Last ~ First Gender Birth Date Last XRay Start Date 4 |
I | & ‘ Andres  |Angelia ‘ F 5/10/1962
r | © |Brevo |Vera | F 2/28/1989
I~ | © |Campos |David | M 41211975 | ‘
™ | © |Chauhan Aisha | F 1311977 |
~ | © |Cotes |Valentn | M 3/20/1961
™ | © |Dhawan |Lynette | F 5/26/1960
™ | © |Foster |Helena | F 6/11/1972
~ | © |Guerero Marin | M 9/8/1976
~ | © |Heris |Alyssa | F 6/20/1984
ro| e | Juie | F 3/21/1980 -

Filter by Last Name:

First Name:

Patient Identification

ongon | |

Last Name:

In the Patient Panel: Folder tab, select the image to move. Hold down the

Shift or Ctrl keys to select multiple images.

Drag the image(s) from the Patient Panel Folder tab to the Drag here icon in
the Move File to Patient screen. You will see the image in the Move File to

Patient screen.

2
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Figure 8-10: Drag Image to Patient Identification Area

Mave File To Patient |
Med Alert Folder last .~ First Gender Birth Diate Last ¥Ray Sta_*
r = |Matin | Valarie F 10/21/1381
r = |Muphy | Ashles F 12/1/1980
r = |Mumy  |Colin M 5/19/1970
r = |Nath Elizabeth F 7/20/1970
| & | MNeclam
r & |Migam |Mari F 1/16/1982
r 5 |Paker |Katina F 7/10/1981 -
r = |Perez Rhonda F 3/15/1981
r = |Persaud |Jannie F 4/22/1985
r 3 |Rai Jayson Mm 10/5/1966 -

Filter by Last Name: Patient [dentification

I e

o] |

6. When the image is dropped on the Drag here icon, Progeny® Imaging opens
awindow to confirm moving the image to the selected patient's record. Click
Yes. If multiple images are moved, Progeny® Imaging will open a
confirmation window for each image.
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Correcting Tooth Numbering on Images

Progeny® Imaging records the number of the tooth or teeth that were selected in the Tooth Panel in the
DICOM information format associated with each X-ray image. In the event that a tooth or teeth selected in
the Tooth Panel were not the tooth or teeth that were imaged, use the Correct Tooth Numbers screen to
assign the correct tooth number to the image's DICOM information.

To Correct Tooth Numbering
1. Display the image with the incorrect tooth number(s) on the Work Surface.
2. Select Image > Correct Tooth Numbers. The Correct Tooth Numbers
screen, shown below, will display with a check mark beside the tooth
number(s) that was selected when the image was acquired. Click column
header for ADA or FDI to sort the order of the teeth.

Figure 8-11: Correct Tooth Numbers Screen

154210
154220
154230
754240
754250
754260

T.54270

T.54280
754290
754300
154310
| T54320
754330
754340

<} 00000

D,
O
O
O

4 Teeth

3. Uncheck the incorrect tooth numbers(s).
4. Check the correct tooth number(s).

5. Click OK. The correcttooth number(s) will appear on the image in the
Patient Panel: Folder tab and in the image's DICOM information.

*
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9. Emailing, Exporting, Importing and Printing Images

In this Section
e  About Communicating Images
e  Exporting DICOM Images
e  Exporting JPEG Images
° Exporting Other Image Formats
. Importing Images
e  Publishing Imagesto a P.A.C.S Server
e  Printing Images

° Emailing Images
About Communicating Images

Progeny® Imaging provides multiple methods of making patient images available outside the application.
Image files can be exported, printed, sentto a P.A.C.S. server and emailed. Images can be imported into
Progeny® Imaging..

About Exporting Patient Images

Progeny® Imaging allows for the selection of the image type when exporting the image. Images can be
exported in DICOM or JPEG format, as well as other another formats such as BMP.

Exporting DICOM Images

Images can be exported in DICOM format from a patient record to a folder on the computer or to an
external hard drive or network location. When exporting patientimages, Progeny® Imaging creates a
Progeny Imaging Export folder in a designated location. The folder contains copies of the image files that
have been exported. Progeny® Imaging names the DICOM image files with the name of the patientand a
number indicating the order in which the images were exported. The folder also contains the Image J
Viewer, a DICOM-compliant image viewer. Using Image J, the recipient of images from Progeny® Imaging
can view the DICOM image information.

v
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To Export DICOM Images
1. In Progeny® Imaging, open a patient record.

2. Select Patient > Export Patient Images to open the Export Images and
Viewer screen. The screen shows all the images in the patient's record.

Figure 9-1: Export Images and Viewer Screen

Fl Export Images and Viewer - Bravo. Venus =]
Tooth Number(s) Date Time

Jpg Image

1/5/2007 2:57 PM

1/5/2007 11:37 AM

1/5/2007 9:39 AM

3. Inthe Export Images and Viewer screen, select the images that you want to

export.

The slider at the bottom of the screen adjusts the size of the image
thumbnail to more easily view images. To select several images, hold down
the CTRL key while selecting the images. To select all images, click Select
All. When images are selected, the status bar of the Export Images and
Image Viewer screen shows the amount of space that will be required in the

target location for the selected images.
4. Click Export.

o

In the Browse for Folder window, select the location for the exported images.

6. Click OK. The status bar of the Export Images and Viewer screen shows
the progress of the export operation and indicates when the export is

complete.
7. When the export is complete, click Close.

o
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Exporting JPEG Images

Allimages displayed on the Work Surface can be exported in one export operation. When exporting the
images, Progeny® Imaging copies the images as JPEG files to the location specified on the computer, on
aremovable media, or on the office network. Progeny® Imaging names the JPEG image files with the
name of the patientand a number indicating the order in which the images were exported.

To Export JPEG Images

1.

3.
4.

In Progeny® Imaging, open a patient record and display images on the Work
Surface.

From the Work Surface menu, select Export All. The Browse for Folder
screen appears.

In the Browse for Folder screen, select the location to copy the files.
Click OK. The images will be copied to the location that you specified.

Exporting Other Image Formats

Images can be exported in other image formats, such as BMP, to a location on the computer, on a
removable media, or on the office network. When exporting an image, Progeny ® Imaging copies the
image to the location specified. With this export option, the file name and the image format can be

assigned.

To Export an Image from a Patient Record

N

o g AW

In Progeny® Imaging, display an image on the Work Surface.
From the Images menu, select Export > Other Format. The Save As screen
will appear.

In the Save As screen, select the location to copy the image.
In the Filename field, enter the name of image when saved.
In the Save as type drop-down list, select the image format.

Click OK. The image will be saved in the location and with the specified
name.

\ 4
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Importing Images

You can import images of various types, for example, DICOM, JPEG or BMP, into the Patient Panel:
Folder tab in a patient's record.

Tip To add a picture of a patient to the patient's record, select Patient > Add Patient Photo.

To Import Images

Open the Select Patient screen by selecting Patient > Open, clicking the
Open Patient icon, or by pressing ALT +O.

Click onthe row that contains the patient you intend to open. (Optional)
Search for a patient by narrowing the number of patients displayed by
entering all or part of the patient’s last name in the Last Name Filter field.
Click Open.

Select Image > Import to open a file selection box.

Figure 9-2: File Selection Box

Select a file to import into Patient folder ]
Look in: [ 3 Progeny Imaging =z oM@

| | 24811502 164476-9340 8% Taca 78 D images 196
bg

In the file selection box, locate the file to add to the patient's record.
Select the file.

Click Open. The file is added to the patient's record and an icon representing
the file type and the name of the file appear in the Folder tab of the Patient
Panel.

Figure 9-3: Patient Panel: Folder Tab with Imported Files
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Publishingto a P.A.C.S. Server

If your Progeny® Imaging system is configured to publish to a P.A.C.S. server, images can be sent to the
P.A.C.S. server directly from the Patient Panel: Folder tab in a patient's record. For information about
configuring Progeny® Imaging with a P.A.C.S. server, See "Configuring a P.A.C.S. Server" in the
Progeny® Imaging Installation Guide.

To Publish Images to a P.A.C.S. Server
1. In Progeny® Imaging, open a patient record.

2. In the Patient Panel: Folder tab, select an image.

Figure 9-4: Patient Panel: Folder Tab

3. Click Publish. By clicking Publish, Progeny® Imaging will upload a copy of
the image to the server. The status bar will display messages as the
publishing progresses.

To Publish Studies to a P.A.C.S. Server
1. In Progeny® Imaging, open a patient record.

2. In the Studies tab, select a study.
Figure 9-4: Studies Tab

Lokdoa | 1] OBt [T] ) bt 1o

4. Click Publish. By clicking Publish, Progeny® Imaging will upload a copy of
the study to the server. The status bar will display messages as the
publishing progresses.
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Printing Images

Images displayed in the Work Surface can be printed to the computer's default printer using Progeny®
Imaging's Print Preview screen. Printed images are labeled with patient, clinic and tooth information.
Notes associated with an image will appear below the image.

NOTE: Any Panoramic DICOM file will automatically print on asingle page
(in landscape orientation)

About the Print Preview Screen

Use the Print Preview screen to preview and print an image. The Print Preview screen also allows a zoom
view of the image.

Figure 9-5: Print Preview Screen

% Print preview
gp.\nm.m.\uose_

Dunn, Scruffy
4/27/2008

g

Patient Information:
Patient: Scruffy Dunn

123 Popular St.

Des Plaines, IL, 60016

Usa

Tooth#(s): 27 Modality: 10 Acquisition Date: Tooth#{s): 28,29 Modality: 10  Acquisition Date:
11/15/2016 11/15/2016

Modality: 10 Acquisition Date: 11/15/2016 Tooth#{s):2,3  Modality: 10 Acquisition Date:
11/15/2016
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The table below describes the controls in the Print Preview screen.

Print Preview Screen

ltem Description
Print Sends the image to the printer.
Zoom Magnifies the image by the percentage you select in the drop-down menu.

Pageicons | Selects the number of pages to display in the Print Preview screen.

Close Closes the Print Preview screen.

Page field Selects the page to display in the Print Preview Screen.

To Print Image(s)

1. In Progeny® Imaging, display and select an image on the Work Surface.

2. Select Image > Print, or ALT + P, or click the Print icon. The Print Setup

screen opens.

3. Select astyle (“One”, “Two”, “Four” or Layout) and any other options such as
‘Image Notes”, “Cover Page” or “Add Comments” to print as shown below.
Select Preview
Print Preview window will be displayed as shown below to printimages.
6. (Optional) Inthe Print Preview screen, click the Zoom button to magnify or

reduce the preview image.

7. Click the Print icon to bring up the printer selection screen.

8. Select a printer and Click the Print button to complete the print operation.

a s

Emailing Images

To email images from a patient's record in Progeny® Imaging, first export the image in the format you
desire. You can then attach the image file to any email message.

About Exporting Images

Progeny® Imaging allows for the selection of the image file format when exporting the image. Images can
be exported in DICOM or JPEG format, or other file formats suchas BMP.

e For more information, see Exporting DICOM Images on page 74.
e Formore information, see Exporting JPEG Images on page 76.
¢ For more information, see Exporting Other Image Formats on page 76.

v
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10. Backing up and Restoring Patient Data

In this Section
e  About Backing up and Restoring Patient Data
e  Backing up a Patient Database
e Restoring a Patient Database

About Backing up and Restoring Patient Data

Progeny® Imaging stores patient data on the computer where Progeny® Imaging is installed in a Microsoft
SQL Server database, or on another computer onthe same network. A backup of the database can be
performed to safeguard the data. In the event of data loss, the data can be restored. Backup and restore
functions are also useful to archive patient records or to move patient records among multiple offices.

About the Backup/Restore Wizard

The Backup/Restore Wizard is the series of screens that steps through Progeny® Imaging's backup and
restore functions. Use the Backup/Restore Wizard to choose backup or restore, select the backup media,
and start the backup or restore operation. The Backup/Restore Wizard allows the backup to and restore
from CD-ROM, DVD, or to a hard drive or network location.

Figure 10-1: Backup/Restore Wizard Welcome Screen

Backup/Restore Wizard | x]

Use this wizard to
backup or restore
Patients to Progeny
Imaging

Click Next to continue

l Next > Cancel
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Figure 10-2: Backup/Restore Wizard--Choosing Backup or Restore

Y4
Choose Backup/Restore ,_’s;
+ Backup Export Progeny Imaging patients and images
-
{c
.'v’
" Restore Import and/or Merge patients into Progeny Imaging

from an existing backup

< Back | Neat = I Cancel

Backing up a Patient Database

Backing up the patient database regularly is important to ensure that patient data is not lost in case of
computer failure. To keep the Progeny® Imaging patient database at multiple locations up-to-date, back
up the patient database in one office and restore it in additional offices.

When backing up patient data, the Backup/Restore Wizard creates a Progeny® Backup folder in the
location designated. The folder contains a sub-folder for each patient in the database. The patient folders
contain the images and other files that are part of the patients' records.

¥
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To Back up the Patient Database to a Hard Drive or Network Location
1. Select File > Backup and Restore to open the Backup/Restore Wizard.
2. In the Backup/Restore Wizard Welcome screen, click Next.
3. When asked to choose Backup or Restore, select Backup. Then click Next.

Figure 10-3: Backup Wizard Location Selection

1T
Choose the location to backup to v 5;

* Hard Drive or Network Location

|G:\ l_l

Available Space: 1670 MB

Permission: Read

" CD/DVD/Elu-Ray Disc Burner

< Back | Next = | Cancel |

4. When asked to choose the location for the backup, select Hard Drive or
Network Location.

5. Click the browse (...) button.

6. In the Browse for Folder dialog box, select the location for the backup.
The Backup/Restore Wizard displays the space available for the backup. If
the location does not have sufficient space to backup the entire patient
database, the Backup/Restore Wizard will not allow the backup operation to
begin.
Note: If a location is selected that already has a Progeny® Backup folder, the Backup/Restore Wizard

allows the overwriting of the existing backup. Click Yes to overwrite, or click No and select
another location for the backup.

7. Click Next. The Backup/Restore Wizard displays a summary of the backup
operation.

8. Click Next to begin the backup.

9. When the backup is completed, click Finish.

. ' 83
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To Backup the Patient Database to a CD/DVD/Blu-Ray Disc Burner

1.
2.
3.

Select File > Backup and Restore to open the Backup/Restore Wizard.

In the Backup/Restore Wizard, click Next.

When prompted to choose Backup or Restore, select Backup. Then click
Next.

When prompted to choose the location for the backup, select CD/DVD/Blu-
Ray Disc Burner.

Be sure that blank backup media is in the drive, then select the drive where
the backup media is located. The Backup/Restore Wizard displays the
selected media and calculates how many discs will be needed to back up
the entire patient database.

Click Start Burning to initiate the backup operation. If additional discs are
needed, the Backup/Restore Wizard will prompt you to insert them.

When the backup is completed, click Finish.
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Restoring a Patient Database

A patient database can be restored from a backup file that was created by Progeny® Imaging. The backup
file must exist on the computer where Progeny® Imaging has been installed, on another computer on the
same network, or on media, such as a CD-ROM or DVD.

When restoring the patient database, the Backup/Restore applicationidentifies duplicate records in the
patient database. If the patient record in the backup differs from the record in the database, the record wil
be updated to the most recent file. This is useful to maintain up-to-date patient records in multiple office
locations.

To Restore a Patient Database from a Hard Drive or Network Location
1. Select File > Backup and Restore.

2. In the Backup/Restore Wizard, click Next.

3. When prompted to choose Backup or Restore, select Restore. Then click
Next.

Figure 10-4: Restore Wizard Location Selection

| L ¥
Choose the location to restore from v 3;,‘

* Hard Drive or Network Location

|G:\Progeny Backup l_l

" CD/DVD/Elu-Ray Disc Burner

< Back | Next = | Cancel |

1. When prompted to choose the location to restore from, select Hard Drive or
Network Location.

2. Click the browse (...) button.

3. Inthe Browse for Folder dialog box, find and select the Progeny® Backup
folder.

4. Click Next. The Backup/Restore Wizard displays a summary of the Restore
operation.

5. Click Next to begin therestore.
6. When the restore is completed, click Finish.
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To Restore the Patient Database from a CD/DVD/Blu-Ray Disc Burner

1.
2.
3.

Select File > Backup and Restore.

In the Backup/Restore Wizard, click Next.

When prompted to choose Backup or Restore, select Restore. Then click
Next.

When prompted to choose the location to restore from, select CD/DVD/Blu-
Ray Disc Burner.

Be sure that the media with the backup of the patient database is in the
media drive. Click Next. The restore operations will begin automatically. If
additional discs were used to backup the patient database, the
Backup/Restore Wizard will prompt their insertion.

When the restore is completed, click Finish.
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11. Frequently Asked Questions
The Tooth Panel is not visible. How do | display it?

The Patient Panel must be displayed in order to view the Tooth Panel. If the Patient Panel is visible but
the Tooth Panel is hidden, click Hide on the tool bar. The Tooth Panel will open. If the Patient Panel is not
displayed, select Patient > Show Panel, then click Hide to open the Tooth Panel.

The Tooth Panel is not responding when | try to select a tooth to image. What
should | do?

A patient file must be open. Also, a sensor must be selected and ready, as shown by the green ready
indicator.

| got agray scale image instead of an X-ray image. What happened?

Each digital sensor device is configured to allow a certain number of seconds between the time Acquire is
selected in Progeny® Imaging and the time the X-ray source is activated. At the end of the timeout period,
if no X-ray exposure has been made, the digital sensor generates a gray-scale image. Review the time
out settings by selecting Tools > Devices > Device Configuration. For more information, see Setting the
Sensor Timeout Period on page 23.

The wrong tooth was selected when the image was acquired and now the tooth
number is wrong in the image information. How do | correct it?

First, display the image with the incorrect tooth information in the workspace. Select Image > Correct
Tooth Numbers. The Correct Tooth Numbers screen will have a check mark beside the tooth number

that was selected when the image was acquired. Remove the check mark and check the correct tooth
number. Then click OK. For more information, see Correcting Tooth Numbering on Images on page 73.

| can rotate an image from the Filter tool bar, but how do I flip the image?
Use Image > Flip Horizontal and Image > Flip Vertical commands.

| want to delete the annotation measurements from the image. How do | select
them so | can delete them?

With the image in the workspace, select Image > Annotate to open the Annotate and Measure toolbar.
Click the left mouse button on the annotation to select it. Then click the Delete key onthe computer. For
more information, see Annotating Images on page 63.

How do | reacquire an image?

Right click on the sequence number of the tooth to be to re-acquired and select Re-Acquire Sequence
from the drop down menu. For more information, see Reacquiring Images on page 40.

Can | export images in DICOM format?

With the patient record open, select Patient > Export Patient Images.... All of the patient's images or
individual images can be selected. After selection, the images can be exported to any location on the
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computer. All images will be exported in a DICOM format. For more information, see Exporting
DICOM Images on page 74.

Can | export images in any other format?

Images can be exported in jpg, png, gif, tif, and bmp formats. With an image on the Work Surface, select
Image >Export > Other Format. Name the file and select the required format. For more information, see
Exporting Other Image Formats on page 76.

Can | back up my data? How and how often?

Select File > Backup and Restore. This will launch the Backup/Restore Wizard which will step through
the backup and restore process. Backing up patient data should be performed after new images have
been added. Back up data should be stored on a server or an external drive. Storing the back up file in
multiple locations will ensure that all patient images and data can be restored on new or additional
computers or in the event of a hard drive failure. For more information, see About Backing up and
Restoring Patient Data on page 81.

How do | delete an image?

Images are automatically saved after the acquisition is complete. To delete an image, select the image
within the Patient Panel and then press the Delete button. An image can be identified as being selected
when the image and image information in the Patient Panel is highlighted in dark blue. For more
information, see Deleting Images on page 57.

Can | have Progeny® Imaging launch without having to enter a user name and
password?

Progeny® Imaging can be operated in Open User mode. To enable Open User mode.

1. Navigate to C:\Program Files\Progeny\Progeny Imaging\ and locate the
Progeny Imaging.exe file.

Right click on the file and select Copy.

On the computer Desktop, right click and select Paste Shortcut.

With the shortcut selected, right click and select Properties.

In the Properties dialog box, select the Shortcut tab.

In the Target field, place your cursor to the right of the last character.
Type a space, and then type login=false.

Click Apply and then OK.

© N A~ WD

The original shortcut can be deleted and a new one created for Open User mode. For more information,
see Launching in Open User Mode on page 12.

How can | obtain manuals for Progeny® Imaging and Digital Sensors?

User Manuals are installed during the installation of Progeny® Imaging. Manuals can be accessed by
selecting Start > All Programs > Progeny Imaging > Users Manuals or by loading the Progeny
Imaging Flash Drive and selecting Open Users Manuals in the Progeny® Software Installer Window.

If paper copies of the manual are needed, please contact Midmark Customer Experience at:

v
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Phone: 1-800 MIDMARK (800-643-6275) in the US and Canada
Phone: +1 937-526-3662 outside of the US
Email: orders-dentalivet@midmark.com

What other resources are available for obtaining technical information on
Progeny® Imaging user functions?

Online help in Progeny® Imaging provides Progeny® Imaging user and technical functions, including
installation and networking information. Help can be accessed within Progeny® Imaging — by selecting
Help > Contents or Help > Index.

v
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12. Keyboard Shortcuts

Keyboard Command Sequences

Use the commands below for efficient access to Progeny® Imaging functions.

Keyboard Shortcuts

Shortcut Key Command

File Menu

ALT+1 Show or Hide the Tooth Panel

CTRL+ U Open the User Manager

ALT+L Logout of Progeny® Imaging and redisplay the Login screen
ALT + X Exit Progeny® Imaging

Patient Menu

ALT+ 2 Show or Hide the Patient Panel
ALT+O Open the Select Patient screen
ALT+N Open the Patient Properties screen to create a new patient record

CTRL + ALT+ P

Open the Patient Properties screen for a patient whose record is open

ALT+D Delete the selected image in the Patient Panel: Folder tab
Image Menu

ALT+ U Undo filter

ALT+R Redo filter

ALT+A Open the Annotate and Measure toolbar

ALT+P Open the Print Preview screen

ALT+F Full-screen display of an image on the Work Surface

ALT+M Open the Move to Patient screen

ALT+E Hide and display an Expanded View of the image on the Work Surface
ALT+C Close animage on the Work Surface

Tools Menu

ALT+V Display the Video screen if a video capture device is available

Work Surface Menu

\ 4
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Shortcut Key Command
ALT+T Tiles (repositions) images on the Work Surface
CTRL + ALT+E Hides and displays an Expanded View of all images on the Work Surface
ALT+D Delete Study that is selected in the Patient Panel: Study tab
ALT+S Save images on the Work Surface as a study
Help Menu
ALT+H Displays Progeny® Imaging Help
A 4
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13. Midmark Technical Support

Upon request, qualified installation personnel can obtain componernt lists, descriptions, and additional
Progeny Imaging information from Midmark.

Midmark Corporation
1001 Asbury Drive
Buffalo Grove, lllinois 60089 USA

Telephone: 888.924.3800 (USA, Canada)
Telephone: +1 847.415.9800 (International)
Fax: 847.415.9801

Email: imagingtechsupport@midmark.com

Hours: 8:00 AM —5:00 PMUSA CST

Manufacturer I:——E:l Technical Library
Midmark | | https://technicallibrary.midmark.com
1001 Asbury Drive © Midmark Corporation

Buffalo Grove,
llinois

60089 USA
Phone:
847.415.9800

Fax: 847.415.9801
www.midmark.com
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