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Section 1: About This Manual 
This section explains how to use this manual. 

Text Conventions 
The following typographic conventions are used in this manual. 

Type of Information Convention Example 

Menu selection Bold font, 
menus in path 
connected by 
‘>’  

Select Tools > User Management 

User interface 
objects and 
controls 

Bold font Click Next 

Program 
information and 
information typed 
by the user 

Fixed-width 
font 

Change directories to 
C: / pr ogr am_f i l es/ Pr ogenyDent al  

User-specific 
information typed 
by the user 

Fixed-width 
font with italics 
and ‘< >’ 

Type C: / pr ogr am_f i l es/ <user_database>, 
substituting the name of your database for 
<user _dat abase> 
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Section 2: Overview 
This section introduces Progeny Imaging. 

Progeny Imaging Features and Functions 
Progeny Imaging acquires, displays, and stores digital dental X-rays and intraoral video 
images.  Progeny Imaging stores digital sensor images in DICOM format (Digital 
Imaging and Communications in Medicine).  The DICOM format assures that each 
image contains patient identification and acquisition information. 

You can use Progeny Imaging to: 

• Create login IDs for users of Progeny Imaging 
• Manage patient records 
• Acquire, manipulate, and communicate images 

This manual is designed to guide you through image acquisition using Progeny Imaging. 
Our software is specifically designed to provide easy access to digital image acquisition, 
simplified storage and image recall, as well as many tools useful for image evaluation.  

For information on installing Progeny Imaging, refer to the Progeny Imaging Installation 
Guide. 

Getting Assistance 
In the event that you require assistance outside the scope of this manual, please 
contact your local dealer representative from whom you purchased your Progeny 
products. You may also contact Progeny Technical Service at 847-415-9800 Ext. 2 or 
Toll Free (U.S. and Canada) at 888-924-3800 Ext. 2. 

To facilitate your service call, the following information should be ready and available: 

• Your computer operating system (Vista, XP, Mac OS) 
• Version of Progeny Imaging software 
• Serial number of your VisionDX system and sensor 
• Type of Progeny Imaging installation (standalone, peer-to-peer network, client-

server network) 

When you call, please make sure that your Progeny Imaging software is open and 
running and your VisionDX sensor is connected. 
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Progeny Imaging Screen Layout 
Progeny Imaging’s screen layout is easy to learn and use.   

 

(1) Main Menu Bar  

The Main Menu bar contains menus of commands to perform most Progeny Imaging 
functions. 

For more information, see Main Menu Bar on page 63. 
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(2)-(6) Toolbars 

Toolbars are groups of icons to select frequently performed actions. Progeny Imaging 
contains the following toolbars: 

Toolbars 
Toolbar Description 

(2) Patient 
Controls The Patient Controls toolbar allows you to work with patient records. 

For more information, see Patient Controls Toolbar on page 76. 

(3) Image 
Operations The Image Operations toolbar allows you to perform basic operations 

on images. For more information, see Image Operations Toolbar on 
page 63. 

(4) Device 
Controls The Device Controls Toolbar allows you to select and configure image 

acquisition modules. For more information, see Device Controls 
Toolbar on page 48. 

(5) Template 
Controls The Template Controls toolbar allows you to select a template and 

open the Template Manager. For more information, see Template 
Controls Toolbar on page 84. 

(6) Filter The Filter Toolbar has controls to change or manipulate the way an 
image is displayed. For more information, see Filter Toolbar on page 
52. 

(6) Annotate 
and Measure Part of the Filter Toolbar, the Annotate and Measure Toolbar contains 

the tools to highlight or mark up an image. For more information, see 
Annotate and Measure Toolbar on page 43. 
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(7) Tooth Panel  

 The Tooth Panel allows you to select sequences of teeth and to acquire images. 

Note: To activate and use the Tooth Panel, a patient record must be open and an 
image acquisition module must be selected and active.  

For more information, see Tooth Panel on page 89. 

(8) Work Surface   

The Work Surface is where you display, filter, and annotate images that are part of a 
patient record.  

For more information, see Work Surface on page 98. 

(9) Image Container  

The Image Container contains thumbnail images and information that are part of a 
patient record. 

For more information, see Image Container on page 56. 

(10) Progress and Status Bar  

Information at the bottom of the Progeny Imaging screen gives you information on the 
progress of image acquisition, image acquisition module readiness, and current user 
and server. 
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QuickStart Steps 
With Progeny Imaging, you can acquire images in a few easy steps. To use these 
QuickStart Steps, Progeny Imaging and an image acquisition module must be installed 
on your system. For installation instructions, refer to the Progeny Imaging Installation 
Guide. 

1. Open Progeny Imaging 

Double-click the Progeny Imaging icon on your desktop or select Progeny Imaging 
from your Windows Start menu. 

2. Log into Progeny Imaging 

If you are logging in for the first time, enter Administrator as the User ID. You will not 
need a password.  

3. Open a Patient Record 

Click Open to choose an existing patient file, or click New to create a new patient 
record. 

To Open an Existing Patient Record 

a. Select Patient > Open, type ALT + O, or click the Open icon. 
b. In the Select Patient screen, select a patient. To search for a patient, enter all or 

part of the patient's last name in the Last Name Filter field. 
c. Click Open, or double-click in the left margin by the patient's name. 

To Create a New Patient Record 

a. Select Patient > New, type ALT + N, or click the New icon. 
b. In the Patient Properties screen, enter patient information. Fields marked with a 

'*' are required. 
c. Click Apply to save your changes and continue working in the Patient Properties 

screen, or click OK to save your changes and close the screen. 
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4. Acquire Images 

Progeny Imaging allows you to acquire images of sequences of teeth. The sequence 
defines the teeth that will be imaged and the order in which the images will be acquired. 
In the Tooth Panel, you can use the preset sequences or create sequences by selecting 
individual teeth. 

Before Acquiring X-ray Image Sequences  

• Open a patient record. The Tooth Panel does not function until a patient record is 
open. 

• Display the Tooth Panel. If the Tooth Panel is not displayed, click the Hide icon, 
select File > Toggle Tooth Panel, or ALT + 1. The Patient Panel must be displayed 
in order to display the Tooth Panel. 

• Verify that the image acquisition module you want to use is installed and ready. 
Select the device, for example, Default VisionDX, from the Device Control drop-
down list. The device indicator should be green, and a "Device Ready" message 
should appear in the Progeny Imaging status bar. 

To Image a Sequence of Teeth  

a. In the Tooth Panel, select one or more teeth to image, or click BWR2, R1, BWL2, 
or L1 to select the sequence to image. The teeth that are included in the selected 
sequence change to orange to indicate that they are now part of a sequence. A 
small number will appear on the tooth showing the sequence that it is part of.  
• To include contiguous teeth in a single sequence, drag the cursor over the 

teeth. To create a separate sequence for each tooth, click on the tooth. 
• To select more teeth, repeat step a. 
• To remove all sequences, click the Remove all sequences button. 

b. Select the appropriate exposure on the X-ray source and prepare the X-ray source 
to produce the selected X-ray exposure. 

c. Click the Acquire button. The teeth in the first sequence will flash to indicate that 
Progeny Imaging is ready to accept an image from the X-ray sensor. The Acquire 
button changes to a Cancel button. At any time during acquisition, click Cancel to 
stop the acquisition.  

CAUTION! 
Before clicking Cancel to stop the acquisition, ensure that the patient will not be 
unnecessarily exposed to X-ray radiation.  

e. Verify that the VisionDX is ready to accept an X-ray exposure. 
f. Insert the X-ray sensor into a protective sheath and position the X-ray sensor in 

the patient's mouth. 
g. Align the X-ray source with the X-ray sensor as appropriate for the desired 

radiographic technique. 
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h. Check again that Progeny Imaging, the X-ray sensor and the X-ray source are 
ready for an X-ray exposure. 

CAUTION! 
The X-ray sensor is active and waiting for X-Ray exposure for a limited time. At the end 
of the time period, the sensor times out, requiring you to start the procedure again. You 
should always verify that Progeny Imaging and the X-ray sensor are ready before 
exposing the patient to X-ray radiation. If you need more time, change the sensor 
timeout in the VisionDX Configuration screen. 

i. Activate the X-ray source to expose the sensor.  

During acquisition, the teeth in the first sequence flash to indicate that the image 
transfer is in progress. When the acquisition is complete, the teeth change shade 
to green, the image is automatically saved, and appears in the work surface and in 
the Folder tab of the Image Container.  

j. If you selected more than one sequence for acquisition, Progeny Imaging will 
automatically begin to acquire the next sequence. Repeat steps c to j. 

To Pause Acquisition Between Sequences 

• Click the Pause button during the first acquisition before the second acquisition 
begins. 

• To continue acquiring the next sequence, click the Resume button. 

5. Review Previously Taken Images 

a. Open a patient record containing images. 
b. Select the image to display. 
c. Drag the image to the Work Surface. 
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Frequently Asked Questions 
Q: The Tooth Panel is not visible. How do I display it? 

A: The Patient Panel must be displayed in order to view the Tooth Panel. If the Patient 
Panel is visible but the Tooth Panel is hidden, click Hide on the tool bar. The Tooth 
Panel will open. If the Patient Panel is not displayed, select Patient > Show Panel, then 
click Hide to open the Tooth Panel. 

Q: The Tooth Panel is not responding when I try to select a tooth to 
image. What should I do? 

A: A patient file must be open. Also, a sensor must be selected and ready, as shown by 
the green ready indicator.  

Q: I got a gray scale image instead of an X-ray image. What 
happened? 

A: Each digital sensor device is configured to allow a certain number of seconds 
between the time you click Acquire in Progeny Imaging and the time you activate the X-
ray source. At the end of the timeout period, if no X-ray exposure has been made, the 
digital sensor generates a gray-scale image. Check your time out settings by selecting 
Tools > Devices > Device Configuration.  

Q: The wrong tooth was selected when the image was acquired and 
now the tooth number is wrong in the image information. How do I 
correct it? 

A: First, display the image with the incorrect tooth information in the workspace. Then 
select Image > Correct Tooth Numbers. The Correct Tooth Numbers screen will have 
a check mark beside the tooth number that was selected when the image was acquired. 
Remove the check mark and check the correct tooth number. Then click OK. 

Q: I can rotate an image from the Filter tool bar, but how do I flip the 
image? 

A: Use Image > Flip Horizontal and Image > Flip Vertical commands. 
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Q: I want to delete the annotation measurements from the image. How 
do I select them so I can delete them? 

A: With the image in the workspace, select Image > Annotate to open the Annotate and 
Measure toolbar. Click the left mouse button on the annotation to select it. Then click 
the Delete key on your computer. 
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Section 3: Logging In 
This section contains procedures for logging into Progeny Imaging. 

Logging in as a User 
Every time Progeny Imaging is launched, the Login window appears. You must log in to 
use Progeny Imaging.  

Before Logging In  

• Obtain a user ID from your system administrator. You may also be given a 
password. 

• Ensure that you are logged onto your computer using an account that has 
Windows computer administrator privileges. 

Note: Progeny Imaging requires that all users be logged into Windows as a 
computer administrator. 

To Log In 

1. On your computer's desktop, double-click the Progeny Imaging icon, or select 
Progeny Imaging from your Windows Start menu. You will see the Login screen. 

 

2. In the Login screen, enter your user ID and password, if you have one. Remember 
that passwords are case sensitive. 

3. Click Login.  
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Section 4: User and System Management 
This section contains instructions for creating Progeny Imaging users and safeguarding 
patient records. 

Entering Clinic Information 
Use the Options screen Clinic Information tab to enter the name and other clinic 
information. You must set up this information in order for it to appear in the 
DICOM image information. 

For more information, see Options Screen on page 69. 

To Enter Clinic Information 

1. Select Tools > Options. The Options screen will display. 
2. Select the Clinic Information tab. 
3. Enter information for your clinic. 
4. Click OK. 

Managing Users 
Everyone who uses Progeny Imaging must log in. When Progeny Imaging is installed, 
only one user, the Administrator, can log in.  

See "Logging in for the First Time" in the Progeny Imaging Installation Guide 

In order to implement security for patient records, you must create additional users. First 
create an Application Administrator user. The Application Administrator can then create 
additional users. The three types of users are described below. 

• Administrator -- Administrator is a special user that Progeny Imaging requires for 
Technical Support. The Administrator user can create and manage other users 
and is a primary dentist with access to all patient records.  

Note: Progeny Technical Support uses the Administrator user in the event that 
you require Technical Support. Do not change the login ID or set a password for 
the Administrator user.  

• Application Administrator -- Application Administrator users create and manage 
other users and are primary dentists with access to all patient records. You make 
a user an application administrator by checking the Administrator box in the User 
Manager screen.  
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• Ordinary Users -- Ordinary users are primary dentists who create and manage 
only their own patients' records. In the User Manager screen, leave the 
Administrator box unchecked to create an ordinary user. 

Before Creating Users 

To create a user, you must be logged in to Progeny Imaging as the Administrator or as 
an application administrator user. 

For more information, see User Manager Screen on page 91. 

To Create a User 

1. Select File > User Manager, or CTRL + U. 
2. In the User Manager screen, click New. A blank row is added to the User Manager 

screen.  
3. In the new row, configure the following information for the user:  

• Type a User ID. 
• (Optional) Select the Administrator box to make the user an application 

administrator. 
• (Optional) Click the Password box to assign a password for the user. In the 

User Password screen, enter and re-enter the password. When creating a 
password, remember the following password rules: 
• Passwords must be at least 5 characters long 
• Passwords are case sensitive 

• (Optional) In the remaining fields, enter other information about the user. 
4. Click Close to save the user information and close the User Manager screen. 

Modifying User Information 

To modify user information, you must be logged in to Progeny Imaging as an application 
administrator user. 

To Modify User Information 

1. Select File > User Manager, or CTRL + U. 
2. In the User Manager screen, select the user whose information you want to 

change. 
3. Change the user’s information. 
4. Click Close to save the user information and close the User Manager screen. 
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Deleting Users 

Before Deleting Users 

• If the user to be deleted has patients assigned to him or her, assign the patients to 
another user. For more information, see Reassigning Patients on page 27. 

• To delete users, you must be logged in to Progeny Imaging as an application 
administrator user. 

To Delete a User  

1. Select File > User Manager , or CTRL + U.  
2. In the User Manager screen, select the user to delete. 
3. Click Delete.  
4. Click OK to delete the user. 

Backing up a Patient Database 
Progeny Imaging stores patient data in a Microsoft SQL Server database on the 
computer where Progeny Imaging is installed or on another computer on the same 
network. Backing up the patient database regularly is important to ensure that patient 
data is not lost in case of computer failure. If you have more than one location where 
you see patients and you want to keep the Progeny Imaging database at all locations 
up-to-date for all patients, you can backup the patient database in one office and restore 
it in another office. 

You use the Backup/Restore Wizard in Progeny Imaging to backup patient files and 
images to media, for example, a CD-ROM or DVD, or to a hard drive or network 
location. The Backup/Restore Wizard creates a Progeny Backup folder in the location 
you designate. The folder contains a sub-folder for each patient in the database. The 
patient folders contain the images and other files that are part of the patient's record.  

For more information, see Backup/Restore Wizard on page 45. 

For more information, see Restoring a Patient Database on page 21. 

To Backup the Patient Database to a Hard Drive or Network Location 

1. Select File > Backup and Restore.  
2. In the Backup/Restore Wizard, click Next. 
3. When asked to choose Backup or Restore, select Backup. Then click Next. 
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4. When asked to choose the location for the backup, select Hard Drive or Network 
Location. 

5. Click the browse (...) button. 
6. In the Browse for Folder dialog box, select the location for the backup. The 

Backup/Restore Wizard displays the space available for the backup. If the location 
does not have sufficient space to backup the entire patient database, the 
Backup/Restore Wizard will not allow you to begin the backup operation.Note: If 
you select a location that already has a Progeny Backup folder, the 
Backup/Restore Wizard asks you if you want to overwrite the existing backup. 
Click Yes to overwrite, or click No and select another location for the backup. 

7. Click Next. The Backup/Restore Wizard displays a summary of the backup 
operation.  

8. Click Next to begin the backup. 
9. When the backup is completed, click Finish. 

To Backup the Patient Database to a CD/DVD/Blu-Ray Disc Burner 

1. Select File > Backup and Restore. 
2. In the Backup/Restore Wizard, click Next. 
3. When asked to choose Backup or Restore, select Backup. Then click Next. 
4. When asked to choose the location for the backup, select CD/DVD/Blu-Ray Disc 

Burner. 
5. Be sure that blank backup media is in the drive, then select the drive where the 

backup media is located. The Backup/Restore Wizard displays the selected media 
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and calculates how many discs will be needed to back up the entire patient 
database. 

6. Click Start Burning to initiate the backup operation. If additional discs are 
needed, the Backup/Restore Wizard will prompt you to insert them. 

7. When the backup is completed, click Finish. 

Restoring a Patient Database 
You can restore a patient database from a backup file that was created by Progeny 
Imaging. The backup file must exist on the computer with Progeny Imaging, on another 
computer on the same network, or on media, such as a CD-ROM or DVD.  

When you restore the patient database, the Backup/Restore Wizard checks to see if 
any patient records in the backup are duplicates of records in the patient database. If 
the patient record in the backup differs from the record in the database, the 
Backup/Restore Wizard automatically updates the record with the new information. This 
is useful if you see some patients in one office and wish to keep their records up-to-date 
in the Progeny Imaging patient database in another office. 

For more information, see Backup/Restore Wizard on page 45. 

For more information, see Backing up a Patient Database on page 19. 

To Restore a Patient Database from a Hard Drive or Network Location 

1. Select File > Backup and Restore.  
2. In the Backup/Restore Wizard, click Next. 
3. When asked to choose Backup or Restore, select Restore. Then click Next. 
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4. When asked to choose the location to restore from, select Hard Drive or Network 
Location.   

5. Click the browse (...) button. 
6. In the Browse for Folder dialog box, find and select the Progeny Backup folder. 
7. Click Next. The Backup/Restore Wizard displays a summary of the Restore 

operation. 
8. Click Next to begin the restore. 
9. When the restore is completed, click Finish. 

To Restore the Patient Database from a CD/DVD/Blu-Ray Disc Burner   

1. Select File > Backup and Restore. 
2. In the Backup/Restore Wizard, click Next. 
3. When asked to choose Backup or Restore, select Restore. Then click Next. 
4. When asked to choose the location to restore from, select CD/DVD/Blu-Ray Disc 

Burner. 
5. Be sure that the media with the backup of the patient database is in the media 

drive. Click Next. The restore operations begins automatically. If additional discs 
were used to backup the patient database, the Backup/Restore Wizard will prompt 
you to insert them. 

6. When the restore is completed, click Finish. 
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Removing the Login Screen 
Every time you launch Progeny Imaging, the Login window appears. If you want to use 
Progeny Imaging without requiring users to log in, you must create a new desktop 
shortcut.   

Note: When the Login screen is not used, the only Progeny Imaging user is 
Administrator and you cannot create other users. The Administrator user is a primary 
doctor with access to all patient records. For more information, see Managing Users on 
page 17. 

To Remove the Login Screen 

1. Select the Progeny Imaging executable file. By default, the file is located in:  
C: \ Pr ogr am Fi l es\ Pr ogeny\ Pr ogeny I magi ng\ Pr ogenyI magi ng. exe 

2. Copy Pr ogenyI magi ng. exe. 
3. On your computer's desktop, right click and select Paste Shortcut from the option 

menu. 
4. With the shortcut selected, right click and select Properties. 
5. In the Properties dialog box, select the Shortcut tab. 
6. In the Target text field, place your cursor to the right of the last character. 
7. Type a space, and then type l ogi n=f al se. 
8. Click Apply. 
9. Click OK. 



Progeny Imaging User's Manual Section 5: Working with Patient Records 

 
   24 

Section 5: Working with Patient Records 
This section presents procedures for creating and maintaining patient records in 
Progeny Imaging. 

Creating a Patient Record 
Progeny Imaging associates X-Ray images and other patient files with a patient record. 
You need a record for each patient for whom you want to acquire images. 

Before Creating a Patient Record 

• You must be logged into Progeny Imaging to create a patient record.  
• When you create a patient record, you must assign the patient a primary dentist. 

The person who will be the primary dentist must already be set up as a user of 
Progeny Imaging.  
• For more information, see Managing Users on page 17. 

• If you want to include the patient’s picture in their record, place a JPEG image file 
of the patient in a directory on your computer or on a computer that you can reach 
from Progeny Imaging. 

To Create a Patient Record 

1. Select Patient > New or click the New icon or ALT + N.  
2. In the Patient Properties screen, enter patient information. Fields marked with an 

asterisk ‘*’ are required. 
3. (Optional) Click Browse to locate and include a picture of the patient. Pictures 

must be JPEG image files. 
4. Click Apply to save your changes and continue working in the Patient Properties 

screen. Click OK to save your changes and close the screen. 

For more information, see Patient Properties Screen on page 78. 

Opening a Patient Record 
Progeny Imaging requires that you open a patient record in order to acquire images and 
create studies. 

Before Opening a Patient Record 

The patient record must be created before you can open it.  



Progeny Imaging User's Manual Section 5: Working with Patient Records 

 
   25 

To Open a Patient Record 

1. Select Patient > Open, or ALT + O, or click the Open icon. 
2. In the Select Patient screen, select a patient. To search for a patient by last name, 

enter all or part of the patient’s last name in the Last Name Filter field.  
3. Click Open, or double-click next to the left of the patient's information, to open the 

patient’s record. When the record is open, you will see the patient’s name at the 
top of the Progeny Imaging window and the patient’s information will appear in the 
Image Container. 

Note: If the Image Container is not displayed, select Patient > Show Patient 
Panel, or ALT + 2. 

For more information, see Select Patient Screen on page 82. 

Adding Files to a Patient Record 
While most images in your patients' records will be X-rays, you can also add files 
created in other applications to patients’ records. For example, if you find a Web page 
or a PDF that contains information related to a patient, you can store this information in 
the patient’s record. Storing these files in a patient’s record creates a copy of the file. 
When you open these files from the Image Container, the application associated with 
the file opens so that you can edit the copy of the file that Progeny Imaging stored in the 
patient’s record. 

Before Adding Files to a Patient’s Record 

• Files to be added to a patient’s record must be located in a directory on your 
computer or on a computer that you can reach from Progeny Imaging.  

• Files to be added must be Word (.doc) files, Acrobat (.pdf) files, Web (.htm or 
.html) files, Excel files (.xls), or text (.txt) files. 

• The patient’s record must be open. 
• The application associated with the file must be located on your computer if you 

want to open and edit these files from the Image Container. 

To Add Files to a Patient Record 

1. Select Image > Import. 
2. In the file selection box, navigate to the folder where the file is located.  
3. Select the file. 
4. Click Open. The file is added to the patient's record and an icon representing the 

file type and the name of the file appear in the Folder tab of the Image Container. 
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Modifying a Patient Record 
Before Modifying a Patient Record 

The patient record must be created before you can modify it.  

To Modify a Patient Record 

1. Select Patient > Open, or ALT + O. 
2. In the Select Patient screen, highlight the patient record and click Properties. You 

can also open the patient's record, then select Patient > Properties, or 
CTRL + ALT + P, or click the Properties icon. You can also modify the patient 
record using the Patient tab in the Image Container. 

3. In the Patient Properties screen, modify the patient’s information. 
4. Click Apply to save your changes and continue working in the Patient Properties 

screen. Click OK to save your changes and close the screen. 

For more information, see Patient Properties Screen on page 78. 

Moving Images to Another Patient Record 
You can use the Move File to Patient screen in the event that you acquire an image, but 
need to store it in another patient record. 

Before Moving an Image 

• The patient record that contains the image to be moved must be open. 
• The patient record to which the image will be moved must exist. 

Moving an Image 

1. Open the Move File to Patient screen by selecting Image > Move to Patient, or 
ALT + M.  

2. In the Move File to Patient screen, select the patient whose record will contain the 
image.  

3. In the Image Container Folder tab, select the image to move. 
4. Drag the image from the Image Container Folder tab to the Drag here icon in the 

Move File to Patient screen. 
5. When Progeny Imaging asks you to confirm that you want to move the image to 

the selected patient's record, click Yes. 

For more information, see Move File to Patient Screen on page 66. 
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Reassigning Patients 
All patients are assigned to a primary dentist. From time to time, you may need to 
assign patients to a different dentist. 

To Reassign Patients to a Different Dentist 

1. Log in as the user whose patients you are reassigning. 
2. Click Open.  
3. Write down the names of the user’s patients that appear in the Select Patient 

screen. 
4. Select File > Log Out.  
5. Log into Progeny Imaging as an application administrator user. 
6. Select Patient > Open, or click the Open icon. 
7. In the Select Patient screen, select a patient who is assigned to the original user. 
8. Click Properties. 
9. In the Patient Properties screen, change the patient’s primary dentist to a dentist 

other than the original user. 
10. Click Apply to save your changes and continue working in the Patient Properties 

screen.  
11. When you have reassigned all the patients, click OK. 

Deleting Patient Records 
Patient records contain patient images and any additional files that may have been 
added for the patient. Deleting a patient's record removes all images and files 
associated with the patient. 

CAUTION!  
To preserve patient data, be sure to backup the patient database before deleting 
patients. 

To Delete a Patient Record 

1. Open the record of the patient you are deleting. For more information, see 
Opening a Patient Record on page 24. 

2. Select Patient > Delete Patient. Progeny Imaging will ask you to confirm your 
decision to delete the patient. 

3. Click OK.  
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Section 6: Acquiring Images 
This section presents procedures for acquiring images. 

Acquiring X-ray Image Sequences 
Progeny Imaging allows you to acquire images of sequences of teeth. The sequence 
defines the teeth that will be imaged and the order in which the images will be acquired. 
In the Tooth Panel, you can use the preset sequences or create sequences by selecting 
individual teeth. To streamline image acquisition, you can use the Template Manager to 
save frequently used sequences as templates.  

For more information, see Streamlining Image Acquisition with Templates on page 30. 

Before Acquiring X-ray Image Sequences 

• Open a patient record. The Tooth Panel does not function until a patient record is 
open. 

• Display the Tooth Panel. If the Tooth Panel is not displayed, click the Hide icon, 
select File > Toggle Tooth Panel, or ALT + 1. The Patient Panel must be displayed 
in order to display the Tooth Panel. 

• Verify that the image acquisition module you want to use is installed and ready. 
Select the device, for example, Default VisionDX, from the Device Control drop-
down list. The device indicator should be green, and a "Device Ready" message 
should appear in the Progeny Imaging status bar. 

For more information, see Tooth Panel on page 89. 

To Image a Sequence of Teeth 

1. In the Tooth Panel, select one or more teeth to image, or click BWR2, R1, BWL2, 
or L1 to select the sequence to image. The teeth that are included in the selected 
sequence will turn orange to indicate that they are now part of a sequence. A 
small number will appear on the tooth showing the sequence that it is part of. 
• To include contiguous teeth in a single sequence,drag the cursor over the 

teeth. To create a separate sequence for each tooth, click on the tooth. 
• To select more teeth, repeat step 1. 
• To remove all sequences, click the Remove All Sequences button.  

2. Select the appropriate exposure on the X-ray source and prepare the X-ray source 
to produce the selected X-ray exposure. 

3. Click the Acquire button. The teeth in the first sequence will flash to indicate that 
Progeny Imaging is ready to accept an image from the X-ray sensor. The Acquire 
button changes to a Cancel button. At any time during acquisition, click Cancel to 
stop the acquisition.  
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CAUTION! 
Before clicking Cancel to stop the acquisition, ensure that the patient will not be 
unnecessarily exposed to X-ray radiation.  

4. Verify that the VisionDX is ready to accept an X-ray exposure. 
5. Insert the X-ray sensor into a protective sheath and position the X-ray sensor in 

the patient's mouth. 
6. Align the X-ray source with the X-ray sensor as appropriate for the desired 

radiographic technique. 
7. Check again that Progeny Imaging, the X-ray sensor and the X-ray source are 

ready for an X-ray exposure. 

CAUTION! 
The X-ray sensor is active and waiting for X-Ray exposure for a limited time. At the end 
of the time period, the sensor times out, requiring you to start the procedure again. You 
should always verify that Progeny Imaging and the X-ray sensor are ready before 
exposing the patient to X-ray radiation. If you need more time, change the sensor 
timeout in the VisionDX Configuration screen. 

10. Activate the X-ray source to expose the sensor.  

During acquisition, the teeth in the first sequence flash orange to indicate that the 
image transfer is in progress. When the acquisition is complete, the teeth change 
shade to green, the image is automatically saved, and appears in the work surface 
and in the Folder tab of the Image Container.  

11. If you selected more than one sequence for acquisition, Progeny Imaging will 
automatically begin to acquire the next sequence. Repeat steps 3 to 10. 

12. To pause acquisition between two sequences, click the Pause button during the 
first acquisition before the second acquisition begins. To continue acquiring the 
next sequence, click the Resume button. 

13. Record the X-ray exposure parameters or other information related to the acquired 
image as an image note. To create a note, click the yellow note icon in the bottom 
right corner of the image. Click Save to save the added text with the image. If the 
note icon is not visible, select Work Surface > Expanded View. 
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Streamlining Image Acquisition with Templates 
Templates are pre-defined groupings of image acquisition sequences that you can use 
to streamline image acquisition. When you select a template, the template is displayed 
in the design surface and the sequences are added in the Tooth Panel. When you 
acquire images using the template, Progeny Imaging creates a two-image study, with 
the images displayed on the design surface in the order in which the sequences 
appeared in the template.  

Progeny Imaging is delivered with several templates. In addition, you can create and 
modify templates. Templates can also be imported and exported for use in Progeny 
Imaging on other computers. 

Before Acquiring Images Using a Template 

• Open a patient record. 
• Verify that the image acquisition module you want to use is installed and available. 
• Verify that the template you want to use is available.  

• For more information, see Creating and Modifying Image Acquisition 
Templates on page 32. 

To Acquire Images Using a Template 

1. Select an X-ray sensor image acquisition module from the Device Controls drop-
down list. The Connection Indicator will become green showing that the module is 
ready. 

2. In the Template toolbar, select the template from the template drop-down list. The 
sequences in the template appear in the work surface. In the Tooth Panel, the 
teeth in the template sequences change to orange. A small number will appear on 
the tooth showing the sequence that it is part of. 

3. Click Acquire. The teeth in the first sequence will flash to indicate that Progeny 
Imaging is ready to accept an image from the X-ray sensor.The Acquire button 
changes to a Cancel button. At any time during acquisition, click Cancel to stop 
the acquisition.  

CAUTION! 
Before clicking Cancel to stop the acquisition, ensure that the patient will not be 
unnecessarily exposed to X-ray radiation. 

4. Visually verify that the VisionDX is ready to accept an X-ray exposure. The light on 
the front of the VisionDX control module should be yellow. 

5. Insert the X-ray sensor into a protective sheath and position the X-ray sensor in 
the patient’s mouth. 

6. Select the appropriate exposure and prepare the X-ray source to produce the 
selected X-ray exposure. 
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7. Align the X-ray source with the X-ray sensor as appropriate for the desired 
radiographic technique. 

8. Check again that Progeny Imaging, the X-ray sensor and the X-ray source are 
ready for an X-ray exposure. 

CAUTION! 
The X-ray sensor is active and waiting for X-Ray exposure for a limited time. At the end 
of the time period, the sensor times out, requiring you to start the procedure again. You 
should always verify that Progeny Imaging and the X-ray sensor are ready before 
exposing the patient to X-ray radiation. If you need more time, change the sensor 
timeout by in the VisionDX Configuration screen. 

9. Activate the X-ray source to expose the sensor. 

During acquisition, the teeth in the first sequence flash orange to indicate that the 
image transfer is in progress. When the acquisition is complete, the teeth change 
shade to green, the image is automatically saved, and appears in the work 
surface, replacing the template sequence, and in the Folder tab of the Image 
Container.  

10. If the template contains more than one sequence, Progeny Imaging will 
automatically begin to acquire the next sequence. Repeat steps 4 to 9. 

11. To pause acquisition between two sequences, click Pause during the first 
acquisition before the second acquisition begins. To continue acquiring the next 
sequence, click Resume. 

When all images for the template have been acquired, the images appear in the 
Image Container Folder tab, and a study, which includes all the images specified 
by the template, appears in the Image Container Studies tab. 

12. Progeny Imaging will ask you if you wish to close the template. Closing the 
template removes the sequences from the Tooth Panel. Click Yes to close the 
template or No to leave the sequences selected. 

13. Record the X-ray exposure parameters or other information related to the acquired 
image as an image note. To create a note, click the yellow note icon in the bottom 
right corner of the image. Click Save to save the added text with the image. If the 
note icon is not visible, select Work Surface > Expanded View. 

14. If you are satisfied with the images, click Save in the Image Container Studies tab 
to save the study. You can enter a name for the study in the text field next to the 
Save button. 
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Creating and Modifying Image Acquisition Templates 
Templates are pre-defined groupings of image acquisition sequences that you can use 
to streamline image acquisition. You use the Template Manager to create, modify, and 
delete templates. On the left side of the Template Manager are sequences of teeth to 
include in the template. On the right side of the Template Manager is the design surface 
where you assemble sequences for the template. The design surface is oriented from 
the patient’s point of view. 

For more information, see Streamlining Image Acquisition with Templates on page 30. 
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To Create a Template 

1. Select Tools > Templates, or click the Template icon in the Template toolbar. 
2. In the Template Manager, select Template > New, or click New.  
3. In the New Template screen, enter a name for the template and click OK. The 

template name appears as the open template.  
4. Drag sequences of teeth to the design surface, positioning the sequences in the 

order in which they will be acquired.  
• To remove a sequence from the design surface, select the sequence, then 

select Sequence > Remove. To remove all sequences, select Template > 
Remove All Sequences. 

5. Select Template > Save, or click Save. 
6. To close the Template Manager, select Template > Exit. 

To Modify a Template 

1. Select Tools > Templates, or click the Template icon. 
2. In the Template Manager, use the drop-down list to select the template to modify.  
3. In the design surface, select a sequence. Then click the right mouse button to 

display a menu of actions that you can perform on the sequence.  
4. Select an action to perform on the sequence. You can perform the following 

actions on sequences in a template: 
• Make First in Sequence: Reorders the sequences in the template so that the 

selected sequence will be acquired first 
• Make Last in Sequence: Reorders the sequences in the template so that the 

selected sequence will be acquired last 
• Move Up in Sequence: Reorders the sequences in the template so that the 

selected sequence will be acquired before the immediately preceding 
sequence 

• Move Down in Sequence: Reorders the sequences in the template so that 
the selected sequence will be acquired after the immediately following 
sequence 

• Background Color: Displays a color palette from which you select the color 
of the background for the template 

• Remove: Removes the selected sequence from the template 
5. Select  Template > Save, or click Save. 
6. To close the Template Manager, select Template > Exit. 
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Acquiring Images Using a TWAIN-compliant Device 
 TWAIN is a cross-platform interface for acquiring images. The TWAIN-compliant device 
must be on the office network. TWAIN-compliant devices include digital intraoral X-Ray 
sensor systems, TWAIN-compliant intraoral video cameras, and certain scanners. The 
TWAIN-compliant device driver must be present on your computer before you can 
acquire images in Progeny Imaging using the TWAIN-compliant device. For information 
on the TWAIN-compliant device, refer to the device manufacturer's installation 
information. 

Images that you acquire using a TWAIN-compliant device are displayed in Progeny 
Imaging as DICOM images. You can then annotate the images and save them to the 
patient's record.  

Before Acquiring Images Using a TWAIN-compliant Device 

• Open a patient record. 
• Verify that the TWAIN-compliant device is available on the office network. 

To Acquire Images Using a TWAIN-compliant Device 

1. In the Device Controls drop-down list, select TWAIN Device. 
2. In the Tooth Panel, select one or more teeth to image, or click BWR2, R1, BWL2, 

or L1 to select the sequence to image. The teeth that are included in the selected 
sequence will change to orange to indicate that they are now part of a sequence. 
A small number will appear on the tooth showing the sequence that it is part of. 
• To include contiguous teeth in a single sequence, drag the cursor over the 

teeth. To create a separate sequence for each tooth, click on the tooth. 
• To select more than one sequence, repeat step 2. 
• To remove all sequences, click the Remove All Sequences button. 

3. Click the Acquire button. The Select Source screen will appear, and the teeth in 
the first sequence will begin to flash. 

4. In the Select Source screen, highlight the TWAIN-compliant device that you want 
to use as the image source. 

5. Click Select. The image acquisition window of the source device that you selected 
will open. You will now be using the source device and the features that it provides 
to acquire the image. 

For more information, see Select Source Screen on page 84. 
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Section 7: Working with Images 
This section presents procedures for displaying and annotating images. 

Displaying Images 
You can display previously acquired images in the Work Surface. 

For more information, see Work Surface on page 98. 

Before Displaying Images 

• Open a patient record that contains images. 
• Display the Patient Panel. If the Patient Panel is not displayed, select Patient 

> Show Panel. 

To Load a Previously Saved Image 

1. In the Image Container, select the Folder tab. 
2. Select the image to display. Use the horizontal slider to adjust the view of the 

Image Container to help you find the image. 
3. Select the image and drag it to the Work Surface. 

Annotating Images 
Annotations are lines, measurements, and text that you add to images. When you 
annotate an image, Progeny Imaging stores the annotations in separate files so that the 
original image remains intact. You can apply several annotations simultaneously to the 
image or you can clone the image and annotate each copy separately. 

CAUTION! 
The accuracy of measurements made with Progeny Imaging virtual measurement tools 
is not guaranteed and depends upon accurate calibration of the tool object. 

For more information, see Annotate and Measure Toolbar on page 43. 

To Annotate an Image 

1. Display an image or study in the work surface.  
2. Select the image. 
3. In the Filter toolbar, click the Annotate icon, or ALT + A, or select Image > 

Annotate.  
4. In the Annotate and Measure toolbar, you can: 

• Select an existing annotation, use the Select tool. 
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• Add a virtual measurement tool, such as a ruler, tape, or protractor, by 
selecting the Ruler, Distance, or Angle tool. Then click the image where you 
want to begin the measurement. Hold the left mouse button down and drag 
the tool to complete the measurement. 

CAUTION! 
The accuracy of measurements made with Progeny Imaging virtual measurement tools 
is not guaranteed and depends upon accurate calibration of the tool object. 

• Add a marker by selecting the Marker tool. Then click the image where you 
want to place the marker. 

• Add text to the image by selecting the Text tool. Then, holding down the left 
mouse button, draw a text box on the image. Enter text in the text box. Text 
will be formatted according to settings in the Options screen Annotation 
Defaults tab. 

• Add an arrow, rectangle, or circle, by selecting the Arrow, Rectangle, or 
Circle tool. Then click the image where you want the line or shape to begin. 
Hold the left mouse button down and drag the line or shape to the desired 
size. 

5. Click Save to save the image with the annotation. 

To Modify Annotations in an Image 

1. Display an image containing annotations in the work surface. 
2. Place your cursor over the image and click the right mouse button. A pop-up menu 

appears with options for modifying annotations and filters. 
3. Select the Annotations option to display a list of annotations in the image. 
4. Select the annotation that you want to modify. The Annotation Properties box for 

that annotation appears. 
5. Modify properties for the annotation.  
6. Click Save to save the image with the changes that you made. 

To Remove Annotations from an Image 

1. Display an image containing annotations in the work surface. 
2. Open the Annotate and Measure Toolbar by selecting Image > Annotate, or by 

clicking the Annotate and Measure icon on the Filter Toolbar.   
3. In the Annotate and Measure Toolbar, click the Select icon. 
4. In the image, click the annotation that you want to delete. A box will appear 

around the annotation. 
5. Click the Delete key on your computer. 
6. Click Save to save the image with the changes that you made. 
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Exporting Patient Images 
Progeny Imaging allows you to export images in various formats. 

• Exporting DICOM Images from a Patient Record  
• Exporting JPEG Images from the Work Surface 
• Exporting Various Image Formats from the Image Menu 

Exporting DICOM Images from a Patient Record 

You can use the Export Images and Viewer screen to copy images from a patient 
record to a folder on your computer or to an external hard drive or network location. 
Images are exported as DICOM image files. When you export patient images, Progeny 
Imaging creates a Progeny Imaging Export folder in the location you designate. The 
folder contains a folder with the image files that you exported and the ImageJ Viewer, a 
DICOM-compliant image viewer. Using ImageJ, the recipient of images from Progeny 
Imaging can view the DICOM image information. The names of the image files are the 
names of the files assigned by Progeny Imaging. 

Before Exporting DICOM Images 

The patient record that contains the images to be exported must be open. 

To Export DICOM Images 

1. Open the Export Images and Viewer screen by selecting Patient > Export Patient 
Images. 

2. Select the images that you want to export. To select several images, hold down 
the CTRL key while selecting the images. To select all images, click Select All. 
The status bar of the Export Images and Image Viewer screen shows the amount 
of space required for the selected images. 

3. Click Export. 
4. In the Browse for Folder window, select the location for the exported images. 
5. Click OK. The status bar of the Export Images and Viewer screen shows the 

progress of the export operation. 
6. When the export is complete, click Close. 

For more information, see Export Images and Viewer Screen on page 49. 
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Exporting JPEG Images from the Work Surface 

You can export the images in a study as JPEG files to a location on your computer, on a 
removable media, or on the office network. The file names are the patient's name 
followed by the name of the image file that is assigned by Progeny Imaging. 

Before Exporting Study Images 

• The study must be open in the Work Surface. 

To Export Study Images 

1. From the Work Surface menu, select Export All. The Browse for Folder screen 
appears. 

2. In the Browse for Folder screen, select the location to copy the files. 
3. Click OK. The images will be copied to the location that you specified. 

Exporting Various Image Formats from the Image Menu 

You can export images from a patient record in various image formats, such as BMP or 
JPEG, to a location on your computer, on a removable media, or on the office network. 
You assign the file name and select the image format when you export the image. 

Before Exporting Images from a Patient Record 

• The Image must be open in the Work Surface. 

To Export an Image from a Patient Record 

1. From the Images menu, select Export > Other Format. The Save As screen will 
appear. 

2. In the Save As screen, select the location to copy the image. 
3. In the Filename field, enter the name to use when saving the image. 
4. In the Save as type drop-down list, select the image format. 
5. Click OK. The image will be saved in the location and with the name that you 

specified. 
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Correcting Tooth Numbering on Images 
In the event that the wrong tooth was selected when the image was acquired, you can 
use the Correct Tooth Numbers screen to assign the correct tooth number to the image.  

For more information, see Correct Tooth Numbers Screen on page 46. 

1. Display the image with the incorrect tooth information in the workspace. 
2. Select Image > Correct Tooth Numbers. The Correct Tooth Numbers screen will 

display with a check mark beside the tooth number that was selected when the 
image was acquired. 

3.  Remove the check mark and check the correct tooth number. 
4. Click OK. 

Deleting Images 
Deleting images permanently removes the image and its associated files.   

CAUTION!  
Do not delete the image if regulations for your jurisdiction require you to save all X-ray 
exposures. 

Before Deleting Images 

• Display the image in the work surface. 

To Delete Images 

1. In the work surface, select the image. 
2. Click Delete in the Folder tab of the Image Container. 
3. If prompted, confirm that you want to delete the file. 
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Creating Studies 
Studies are saved to the Study Manager located in the Image Container Studies tab. 
Images acquired using a template automatically appear in the Study Manager and can 
be saved as a study. In addition, you can save any image(s) that is displayed in the 
work surface as a study.  

Progeny Imaging offers a large number of filters and annotation options to enhance the 
images in your study. When you annotate or filter an image, Progeny Imaging stores the 
annotations and filters in separate files so that the original image remains intact. 

CAUTION! 
The accuracy of measurements made with Progeny Imaging virtual measurement tools 
is not guaranteed and depends upon accurate calibration of the tool object. 

For more information, see Image Container on page 57. 

To Save a Study 

1. In the work surface, display the image or images to be included in the study. 
2. (Optional) Use filters or annotations to modify the image(s). When you annotate or 

filter an image, Progeny Imaging stores the annotations and filters in separate files 
so that the original image remains intact. 

3. In the Image Container, select the Studies tab. 
4. In the Studies tab, enter a name and description for the study in the text fields and 

click Save, or select Work Surface > Save as Study, or ALT + S.  

To Load a Previously Saved Study 

1. In the Image Container, select the Studies tab.  
2. Select the study to open. Use the horizontal slider to adjust the view of the Image 

Container to help you find the study.  
3. Click Open. The study images will appear in the work surface. 
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Using Filters on Images 

Filters allow you to modify or add information to an image. When you use filters, 
Progeny Imaging stores the filter settings in separate files so that the original image 
remains intact. You can apply several filters simultaneously to the image or you can 
clone the image and apply filters individually to each copy of the image. 

To Apply Filters to an Image 

1. Display an image or study in the work surface. 
2. Select the image. 
3. In the Filter toolbar, click on one of the filter icons, or select the filter from the Filter 

menu.  
• For more information, see Filter Toolbar on page 52. 

4. Adjust the filter controls. You will see a preview of your image with the filter 
applied.  

5. Click OK to apply the filter and close the filter controls. Click Cancel to close the 
filter without applying it. 

6. Click Save to save the filter defined for the image.  
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Section 8: Screen and Menu Reference 
This section describes each menu, toolbar, and screen in the Progeny Imaging user 
interface. User interface elements are listed in alphabetical order. 

Add New Sensor Calibration File Screen 

 

The Add New Sensor Calibration File screen allows you to add VisionDX USB image 
acquisition device calibration files to the list of calibration files available in Progeny 
Imaging. Adding a calibration files means that the device's unique calibration file has 
been installed on the system where it will be used and that the device is now ready to 
acquire images. 

To open the Add New Sensor Calibration Files screen, click Add Calibration in the 
Manage VisionDX Sensor Calibration Files screen. 

See "Installing VisionDX USB Modules" in the Progeny Imaging Installation Guide 
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Add Sensor Screen 
Item Description 

Location 
field 

Path to the sensor calibration files. Clicking the "..." button opens the 
Browse for Folders screen that you use to navigate to the location of the 
sensor calibration files. 

Calibration 
Files 

Serial number of the calibration file. Each sensor has a unique calibration 
file. 

Description Type of the sensor. Each sensor has factory-installed type (type 1 or 
type 2). 

Annotate and Measure Toolbar 

 

The Annotate and Measure Toolbar contains the tools to highlight or mark up an image. 

Open the Annotate and Measure Toolbar by selecting Image > Annotate, or by clicking 
the Annotate and Measure icon on the Filter Toolbar. 

CAUTION! 
The accuracy of measurements made with Progeny Imaging virtual measurement tools 
is not guaranteed and depends upon accurate calibration of the tool object. 

To calibrate measurement tools, such as the Ruler, place the tool in an image. Then 
right-click on the tool and display the Annotation Properties dialog box.  

To view and modify the default properties of text and lines created with the Annotate 
and Measure toolbar, Select Tools > Options and then click Annotation Defaults. 

For more information, see Annotating Images on page 35. 
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Annotate and Measure Toolbar 
Item Description 

Select Allows for easy selection of any annotation applied to an image. Click Select 
then click on the annotation you want to manipulate. 

Ruler 
Adds a virtual ruler to the image.  

Distance Adds a virtual tool that sums the total distance of all lines within the 
annotation. 

Angle Allows you to us a virtual protractor to mark up your image. 

Marker Marks a point on an image. Select Marker, then click on the image to insert 
the marker. 

Text Adds an editable text box to an image allowing you to make a note on the 
image. Select Text, then click and hold the left mouse button to draw the 
text box on the image. 

Arrow Adds a line with an arrowhead to an image. Select Arrow, then click and 
hold the left mouse button to draw the arrow on the image. 

Rectangle Adds a rectangular shape to an image. Select Rectangle, then click and 
hold the left mouse button draw the shape on the image. 

Round Adds a circular shape to an image. Select Round, then click and hold the 
left mouse button draw the shape on the image. 
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Backup/Restore Wizard 

 

The Backup/Restore Wizard allows the administrator to backup and restore a patient 
database. 

Open the Backup/Restore Wizard by selecting File > Backup and Restore. Then follow 
the instructions in the Backup/Restore Wizard screens. 

For more information, see Backing up a Patient Database on page 19. 

For more information, see Restoring a Patient Database on page 21. 
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Correct Tooth Numbers Screen 

 

The Correct Tooth Numbers screen allows you to correct the teeth associated with an 
image's DICOM information. This screen is useful if you acquire an image for a tooth but 
had selected a different tooth in the Tooth Panel. Using the Correct Tooth Numbers 
screen, you can assign the correct tooth information to the image's DICOM information.  

Open the Correct Tooth Numbers screen by selecting Image > Correct Tooth 
Numbers. An image must be displayed in the Work Surface. Click column header for 
ADA or FDI to sort the order of the teeth. Check the boxes for the correct tooth 
numbers, then click OK. 

For more information, see Correcting Tooth Numbering on Images on page 39. 
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Default Filters Screen 

 

The Default Filters screen allows you to select and configure default filters. When you 
select a default filter, Progeny Imaging will apply the filter to an image automatically 
after the image has been acquired. By default, no default filter is applied. Once a default 
filter is selected, all images that you acquire will have this filter applied until you remove 
or change the default filter option. Filters applied by default cannot be removed from 
images as can filters that are applied to images after acquisition.  

Open the Default Filters screen from the VisionDX Configuration screen. Select Tools > 
Devices > Device Configuration. Then click Default Filters. 

After selecting a default filter, you can use Progeny Imaging's default settings for the 
filter or configure your own. Click Default to reset filter settings to Progeny Imaging 
default settings. 

Default Filters 
Item Description 

No Filtering No default filter will be applied. 

Apply Smooth Filter The Median filter will be applied by default. 
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Item Description 

Apply Smooth, Sharp Filters Median and Sharp filters will be applied by default. 

Apply Smooth, Sharp, Gamma 
Filters 

Median, Sharp, and Gamma filters will be applied by 
default. 

Smooth Filter  Set the smooth filter radius.  

Sharp Filter Set the sharp filter radius, percentage, and threshold. 

Gamma Filter Set the gamma filter gamma. 

For more information, see VisionDX Configuration Screen on page 94. 

Device Controls Toolbar 

 

The Device Controls Toolbar allows you to select and configure image acquisition 
modules. 

Device Controls Toolbar 
Item Description 

Connection 
Indicator (Device 
Readiness 
Indicator) 

Shows whether the selected module is ready for image 
acquisition. Green indicates that the module is ready; red 
indicates that the module is not ready. The Connection Indicator 
flickers as Progeny Imaging checks for the presence of the 
module. 

Device List Displays default and installed VisionDX, MPSe, and 
VisionDX USB modules. You can also select TWAIN Device to 
open the TWAIN Device Selection screen. 

Video Opens the Video screen. This control is available only when the 
Progeny Vivid USB Camera is installed. 

For more information, see Video Screen on page 93. 

For more information, see Select Source Screen on page 84. 
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Export Images and Viewer Screen 

 

The Export Images and Viewer screen allows you to copy images from a patient record 
to a folder on your computer or to an external hard drive or network location. When you 
export images, a copy of the ImageJ viewer, a DICOM-compliant image viewer, is also 
written to the selected location. Using ImageJ, the recipient of images from Progeny 
Imaging can view the DICOM image information. 

For more information, see Exporting Patient Images on page 37. 

Open the Export Images and Viewer screen by selecting Patient > Export Patient 
Images. 
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Export Images and Viewer 
Item Description 

Image Thumbnail image of images available for export. 

Tooth Number Tooth number (for DICOM images) or file type for other images. 

Date/Time Date and time when the image was acquired. 

Select All Selects all the available images for export.  

Export Export the selected images to the selected location. 

Close Closes the Export Patient Images and Viewer screen. 

File Menu 
The File menu contains options for basic tasks in Progeny Imaging. 

File Menu 
Menu Option Description 

Toggle Tooth 
Panel 

Hides and redisplays the Tooth Panel. The Patient Panel must be 
displayed  in order to display the Tooth Panel. 

User 
Manager 

Displays the User Manager where you can add and delete users and 
modify user profiles. For more information, see User Manager Screen on 
page 91. 

Backup and 
Restore 

Displays the Backup and Restore screen where you backup the patient 
database. For more information, see Backup/Restore Wizard on page 
45. 

Log Out Logs out the current user and redisplays the login screen. 
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Menu Option Description 

Exit Closes the Progeny Imaging application. 

Float Displays the Tooth Panel as a self-standing window. When the Tooth 
Panel is floating, click the Float button or double-click its window 
borders to dock it. 

Filter Menu 
The Filter menu contains a subset of the image manipulation options that are found on 
the Filter toolbar. These options are applied to images displayed in the work surface. 

Filter Menu 
Menu 

Option 
Description 

Adjust Displays a filter with controls to adjust the brightness, contrast or intensity 
of the selected image. 

Edge Displays a filter to mark the points in the image where the luminous 
intensity changes sharply. 

Gamma Displays a filter to make changes to the overall brightness (and color 
saturation) of an image as it is displayed on a monitor. 

Invert Reverses the hue, saturation, and brightness values of the content of the 
image.  

Level 
Uses histogram information to remove extraneous information from the 
image. 

Sharpen Displays a filter to enhance the sharpness and crispness of image details. 

Smooth Displays a filter to soften the focus of the image. 
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Menu 
Option 

Description 

Emboss Displays a filter to add texture to an image using grayscale values. 

Filter A, B, 
C, D 

Apply user-configurable filters, A, B, C, and D. You configure these filters 
by selecting Tools > Options and clicking the ABCD Filters tab. Only one 
customized filter can be applied to an image. 

For more information, see Filter Toolbar on page 52.  

Filter Toolbar 
The Filter Toolbar has controls to change or manipulate the way an image is displayed. 
You must display an image in the work surface to use these controls.  

Filter Toolbar 
Item Icon Description 

Hide/Show 
Patient Panel  

  Hides and redisplays the Patient Panel. 

Close Image  Closes the selected image in the work surface. 

Zoom In  Enlarges the view of the image contents. Use Zoom Out to 
restore your view. 

Zoom Out  Reduces the view of the image contents. 

Zoom To 
  Enlarges a user selected area of the image. To define an 

enlarged area, click the Zoom To tool. Then click and drag the 
tool anywhere on the image to identify a specific area to zoom 
in on. Use Zoom Out to restore your view. 
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Item Icon Description 

Magnifying 
Glass 

 Displays a virtual magnifying glass. Click the Magnifying Glass 
tool. Then click an area of the image that you want to magnify. 
Continue holding the mouse button down and dragging to 
magnify other areas of the image. Release the left mouse 
button to return to normal view. Set  the level of magnification 
for the Magnifying Glass tool by selecting Tools > Options, 
then clicking the General tab.  

Pan  On an image that is zoomed in, moves the image so that you 
can view different parts.  

UnZoom All  Restores all enlarged areas to their original view. 

Annotate & 
Measure  Displays the Annotate and Measure toolbar with controls to add 

virtual tools, markers, text, lines, and shapes to images. 

Show/Hide 
Notes 

 Displays and hides a text area below an image where you can 
view, add, and modify notes on the image. 

Rotate 90º 
 Changes the orientation of an image 90º in the clockwise 

direction. Clicking Rotate 90º again returns the image to its 
original orientation.  

Adjust 
Brightness, 
Contrast, 
Intensity 

 Displays a filter with controls to adjust the brightness, contrast 
or intensity of the selected image. 

Edge Detection 
 Displays a filter to mark the points in the image where the 

luminous intensity changes sharply. 
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Item Icon Description 

Gamma  Displays a filter to make changes to the overall brightness (and 
color saturation) of an image as it is displayed on a monitor. 

Invert 
 Reverses the hue, saturation, and brightness values of the 

content of the image. 

Image Leveling  Uses histogram information to remove extraneous information 
from the image. 

Sharpen  Displays a filter to enhance the sharpness and crispness of 
image details. 

Smooth  Displays a filter to soften the focus of the image. 

Emboss  Displays a filter to add texture to an image using grayscale 
values. 

IsoDensity 
Colorization  

Uses histogram information to change the saturation and hue 
so that you can highlight specific areas of interest in the image. 

Customized 
Filters 

  Apply user-configurable filters, A, B, C, and D. You configure 
these filters by selecting Tools > Options and clicking the 
ABCD Filters tab. 
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Help Menu 
The Help menu contains options for displaying Progeny Imaging user assistance and 
product information. 

Help Menu 
Item Description 

Contents 
(ALT + H) 

Opens the help file with the contents pane selected. 

Index Opens the help file with the index pane selected. 

About 
Progeny 
Imaging 

Displays Progeny Imaging version information. 

Check for 
Updates 

Compares your version of Progeny Imaging with the latest version 
available on the Progeny Dental website. If a newer version is available, 
you can download it from the Progeny Dental website. 
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Image Container 
The Image Container consists of four tabs with the information and images that are part 
of a patient record. You must open a patient record to view information in the Image 
Container. 

For more information, see Opening a Patient Record on page 24. 

Folder Tab 

 

The Folder tab contains thumbnail images of X-rays and other files in the patient’s 
record. The number on the tab is the number of items in the patient's record. Scroll 
down to see all items. The slider at the bottom of the Folder tab adjusts the view so that 
you can more easily find images. For X-ray images, the Folder tab shows the tooth or 
teeth in the image sequence, the date and time that the image was acquired, and an 
icon if the image contains notes. For other items, the Folder tab lists the file name and 
time of creation. Select and drag an image from the Folder tab to the work surface to 
view the image at actual size. To delete an image from the Folder tab, select the image 
and click Delete, or ALT + D.  

If your Progeny Imaging system is configured to publish to a PACS server, you can 
select an image in the Image Container and click Publish. When you click Publish, 
Progeny Imaging uploads the image to the server. The status bar will display messages 
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as the publishing progresses. For more information about publishing to a PACS server, 
See "Configuring Progeny Imaging to Publish to a PACS Server" in the Progeny 
Imaging Installation Guide 

For more information, see Acquiring X-ray Image Sequences on page 28. 

Studies Tab 

 

The Studies tab contains studies that have been saved in the patient’s record. The 
number in the tab is the number of studies in the patient's record. Scroll down to see all 
items. The slider at the bottom of the Studies tab adjusts the view so that you can more 
easily find studies. The Studies tab shows a thumbnail image of the study and provides 
the name or number of the study, a description of the study, and the date on which the 
image in the study was created. Select a study and click Open to display it in the work 
surface. To save a study, display an image in the work surface, then click Save, or 
ALT + S. To delete a study from the Studies tab, select the study and click Delete, or 
ALT + D. 

For more information, see Creating Studies on page 40. 
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Patient Tab 

 

The Patient tab contains information from the patient’s Patient Properties screen. To 
edit the information, select the row and type in the new information. Changes made to 
patient information in the Patient tab are automatically saved to the patient’s record and 
displayed in the Patient Properties screen. 

For more information, see Patient Properties Screen on page 78. 

For more information, see Creating a Patient Record on page 24. 
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Photo Tab 

 

The Image Container Photo tab displays the patient’s picture that was included in the 
patient’s Patient Properties screen. 

For more information, see Creating a Patient Record on page 24. 
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Image Menu 
The Image menu contains settings that allow you to work with an image that is 
displayed in the work surface. Select the image, and then select an option from the 
Image menu.  

Image Menu 
Menu Option Description 

Undo Filter 
(ALT + U) 

Removes the last filter applied. 

Redo Filter 
(ALT + R) 

Reapplies the last filter removed. 

Undo All 
Filters 

Removes all filters. Clicking the '*' icon on the image also removes all 
filters. 

Annotate 
(ALT + A) 

Displays the Annotate and Measure toolbar with controls for annotating 
the image. 

Correct Tooth 
Numbers Opens the Select Correct Tooth Numbers screen so that you can 

change the tooth number stored in the image's DICOM information. For 
more information, see Correct Tooth Numbers Screen on page 46.  

Notes Displays and hides a text area below an image where you can view, 
add, and modify notes on the image. Clicking the Notes icon on the 
Filter toolbar or on the image also displays and hides notes.  

Flip Vertical Flips the selected image along the vertical axis. 

Flip 
Horizontal 

Flips the selected image along the horizontal axis. 
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Menu Option Description 

Rotate Displays options for rotating the selected image 90 or 180 degrees to 
the right or left. 

Full Screen 
(ALT + F) 

Expands the display of the selected image to fill the computer monitor. 
Double-click on the image to return to the Progeny Imaging application. 

Maximize Expands the display of the selected image to fill the work surface. 
Double-click on the image to display it in Full Screen mode. Select 
Image > Restore Down to display the image again in its actual size. 

Restore 
Down 

Displays the current image in a window. 

Import Adds an image or other file to a patient folder. 

Export Displays options for copying an image to a specified location on your 
computer or removable media. Export copies all supported image 
formats except DICOM images. To export DICOM images, use Patient 
> Export Patient Images.  

For more information, see Exporting Patient Images on page 37. 

Move to 
Patient 
(ALT + M) 

Allows a user with administrative privileges to move a patient’s image to 
another patient. The moved image appears in the target patient folder 
and the DICOM information associated with the image is updated to 
reflect the new owner of the image. You use Move to Patient the wrong 
patient folder was open during image acquisition. 

Clone Creates a copy of the selected image and places the copy on the work 
surface. 
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Menu Option Description 

Copy to 
Clipboard 

Places a copy of the selected image on the Windows clipboard. You can 
then paste the image into another application such as Microsoft Word. 

Expanded 
View 
(ALT + E) 

Hides and displays a border on the image containing the name of the 
image file, date of acquisition, and other information. 

Print 
(ALT + P) 

Opens the Print Preview screen where you preview and print the 
selected image.  

Show Image 
Information 

Displays DICOM information for the selected image. 

Close 
(ALT + C) 

Removes the selected image from the work surface. The image is not 
deleted and can be reopened. 
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Image Operations Toolbar 

 

The Image Operations toolbar allows you to perform basic operations on images. 

Image Operations Toolbar 
Item Description 

Save Save the image to the patient’s record. 

Undo Undo the last filter applied to the image. 

Redo Redo the last filter applied to the image. 

Print Opens the Print Preview window from where you can view and print the image. 

Copy Copy the image to the clipboard. The copied image can be pasted into another 
document. 

Main Menu Bar 

 

The Main Menu bar contains menus of the major functions provided by Progeny 
Imaging. 

Main Menu Bar 
Menu Description 

File 
The File menu contains options for basic tasks in Progeny Imaging. For 
more information, see File Menu on page 50. 



Progeny Imaging User's Manual Section 8: Screen and Menu Reference 

 
   64 

Menu Description 

Patient 
The Patient menu contains options for working with patient records. For 
more information, see Patient Menu on page 77. 

Image 
The Image menu contains settings that allow you to work with an image that 
is displayed in the work surface. For more information, see Image Menu on 
page 60. 

Filter 
The Filter menu contains a subset of the image manipulation options that 
are found on the Filter toolbar. For more information, see Filter Menu on 
page 51. 

Tools 
The Tools menu contains settings that allow you to modify how Progeny 
Imaging looks and functions. For more information, see Tools Menu on 
page 87. 

Work 
Surface The Work Surface menu contains options for working with studies. For more 

information, see Work Surface Menu on page 99. 

Help 
The Help menu contains options for displaying Progeny Imaging user 
assistance and product information. For more information, see Help Menu 
on page 55. 
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Manage VisionDX Sensor Calibration Files Screen 

 

The Manage VisionDX Sensor Calibration Files screen shows the serial numbers for 
sensors whose calibrations files are already installed. If you are installing a sensor, the 
serial number for the sensor will appear at the top, but the serial number does not 
appear in the Serial Number list until you have installed the calibration files. The 
Manage VisionDX Sensor Calibration Files screen opens automatically when Progeny 
Imaging detects a new sensor. You can also open the Manage VisionDX Sensor 
Calibration Files screen by clicking Calibration  in the VisionDX Configuration screen.  

See "Installing VisionDX USB Modules" in the Progeny Imaging Installation Guide 

For more information, see Add New Sensor Calibration File Screen on page 42. 

Manage VisionDX Sensor Calibration Files Screen 
Item Description 

Verify Calibration Click to display the sensor type and serial number of a sensor that 
is currently connected to your computer. 

Sensor Type Displays the type of the detected device. 

Sensor Serial 
Number 

Serial number of the device. Each sensor has a unique, factory-
installed serial number. 
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Item Description 

Installed 
Calibration Files 

Serial number of the device whose calibration file has been 
installed. 

Description Type of the sensor. Each sensor has factory-installed type (type 1 
or type 2). 

Add Calibration Opens the Add New Sensor Calibration File screen. 

Remove 
Calibration Removes the calibration file from the list of installed calibration files.  

Note: If the Default VisionDX USB device is removed from Progeny 
Imaging, select Tools > Devices > Add New Device. 

Close Closes the Manage VisionDX Sensor Calibration Files screen. 

Move File to Patient Screen 
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The Move File to Patient screen allows you to move an image to a patient record that is 
different than the patient record that was open when the image was acquired. When you 
move an image, the image is deleted from the open patient record and added to the 
selected patient record. Any filters, annotations, or notes associated with the image are 
also moved. 

For more information, see Moving Images to Another Patient Record on page 26. 

Open the Move File to Patient screen by selecting Image > Move to Patient, or 
ALT + M. Most fields in the Move File to Patient screen are informational only. To 
change patient information, use the Patient Properties screen. 

For more information, see Patient Properties Screen on page 78. 

Move File to Patient Screen 
Item Description 

Med Alert Indicates that the patient has a medical condition. Turn the medical alert 
on for the patient in the patient’s Patient Properties screen.  

Last Patient’s last name as entered in the patient’s Patient Properties screen. 

First Patient’s first name as entered in the patient’s Patient Properties screen. 

Folder Double click to open the patient’s folder in Windows. Patient folders 
contain DICOM images, associated files, and any other files that have 
been imported into the patient’s folder. 

Gender Patient’s gender as entered in the patient’s Patient Properties screen. 

Birth Date Patient’s birth date as entered in the patient’s Patient Properties screen. 

Last X-Ray Date on which an X-ray acquisition was last performed for this patient. 
Progeny Imaging automatically updates this field. 
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Item Description 

Start Date 
This option is not currently used. 

Filter by 
Last Name 

Enter all or part of a last name to limit the patients displayed in the Move 
File to Patient screen to those whose names match the name or letters 
entered. You can use an asterisk ‘*’ to represent any letters. 

First Name, 
Last Name 

  

Name of patient to whose record the image will be moved. 

Options Screen 
Open the Options screen by selecting Tools > Options. Then select the tab for the type 
of information to edit. 

The Options screen is used to set and edit the following system information: 

• Clinic information 
• General image acquisition defaults 
• Histogram stretch 
• Customized filters 
• Annotation defaults 
• Database settings 
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Clinic Information 

 

The Clinic Information tab describes your clinic. The information entered here appears 
in the DICOM Image Information and on printed images. 

Clinic Information 
Item Description 

ID String of characters you define to identify your 
clinic. 

Name Name of your practice or clinic. 

Street Street address of the clinic. 

City,  State/Province, Zip,  
Country 

City, state, zip code, and country of the clinic. 

Name Name of the contact for the clinic. 

Phone Phone number for the clinic. 
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Item Description 

Fax Fax number for the clinic. 

Email Email address of the clinic. 

General Tab 

 

The General tab is used to enter default properties for image acquisition, language 
support, grid display, tooth numbering, and system log recording. 

General Settings 
Item Description 

Image Mode 
(bit/pixel)  

Progeny Imaging acquires images using the 16 bit image mode, which 
provides unmatched image quality for radiographic images at lowest 
patient radiation dose. At 16 bit, digital detectors will acquire images 
with over 65,000 grey levels, yielding improved diagnostic information. 
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Item Description 

Max 
Resolution 
(DPI) 

Selects the image resolution. Image resolution, measured in dots per 
inch, or DPI, is an indication of the quality of an image. Progeny 
Imaging supports raw, 300, or 600 DPI. Raw files represent the closest 
image format to the original sensor data, and, therefore, the most "pure" 
way to retain your image data. 

Sound Selects the sound that Progeny Imaging plays to indicate image 
acquisition. Use the drop-down to select the sound. The triangle button 
allows you to hear a sample of the sound. 

Language Displays a menu of language options. The default language is English. 
If Progeny Imaging has been localized for additional languages, you 
can select another language option. After selecting a language, you 
must exit and restart Progeny Imaging. 

Grid On Controls whether a grid will be displayed in the work surface each time 
Progeny Imaging is launched. If the grid is on by default, select Work 
Surface > Grid to toggle it off and on. 

Snap to Grid Sets the default behavior of the grid so that images placed on the work 
surface automatically align with grid points. 

Grid Size Sets the density of grid points on the screen. 

Tooth 
Numbering 

The Tooth Numbering System tab allows you to select the numbering 
system that is displayed in the Tooth Panel and recorded in image 
information. Progeny Imaging uses the American Dental Association 
(ADA) or FDI World Dental Federation Two-Digit Notation (FDI) for 
identifying the patient’s teeth. 

Magnifying 
Glass 

Sets the image magnification for the magnifying glass tool on the Filter 
toolbar. Two is the least magnification, five is the greatest. 

System Log 
Recording 
Level 

Selects the level of detail to be recorded in Progeny Imaging log files. 
Log files assist Technical Support in diagnosing the behavior of the 
application. Do not change the System Log Recording level unless 
directed to do so by Technical Support. 
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Histogram Stretch Tab 

 

The Histogram Stretch tab is used to enable the Histogram Stretch Filter and set the 
pixel saturation percentage.   

Histogram Stretch 
Item Descriptions 

Histogram Stretch 
Filter Enabled 

When enabled, this option captures additional data so that a 
histogram can be displayed with the Image Leveling filter. 

Saturated Pixels Percentage 
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Customized Filters Tab 

 

The Customized Filters tab allows you to define four custom filters. You apply your 
custom filters to images displayed in the work surface after acquisition by selecting the 
image and then clicking the A, B, C, or D icons in the Filter toolbar. To define a custom 
filter, select the filter that you are defining, then adjust the Smooth, Sharpen, and 
Gamma filter controls to the desired settings. By default, the image displays as a 16-bit 
image, but you can select to view it as an 8-bit image. Click Set to Defaults to cancel 
and redefine the custom filter. 



Progeny Imaging User's Manual Section 8: Screen and Menu Reference 

 
   74 

Annotation Defaults Tab 

 

The Annotation Defaults tab allows you to adjust characteristics of text blocks and lines 
that you add to images using the Annotate and Measure toolbar. 

Database Tab 

 

The Database tab allows you to specify where the patient database for Progeny 
Imaging will be located. By default, Progeny Imaging assumes that the patient database 
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is located on the machine where you are running Progeny Imaging. You also use this 
tab to test connectivity to the database. 

See "Configuring Progeny Imaging to Use a Networked Database" in the Progeny 
Imaging Installation Guide 

Database Tab 
Item Description 

Standalone Select to indicate that the Progeny Imaging patient database is located 
on the computer where you are running Progeny Imaging. 

Networked Select to indicate that you are using a Progeny Imaging patient 
database located on a computer other than the one where you are 
running Progeny Imaging. The computer with the patient database must 
be on the same network as the computer where you are running 
Progeny Imaging. 

Find Servers Click to locate computers on your network. 

Server Drop-
down List 

Select the computer where the Progeny Imaging patient database that 
you will connect to is located. 

Test 
Database 

Click to verify that Progeny Imaging can connect to the Progeny Imaging 
patient database on the computer that is selected in the Server Drop-
down List. 
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Patient Controls Toolbar 

 

Patient Controls allow you to work with patient records. 

Patient Control Toolbar 
Item Description 

Hide Toggles the display of the Tooth Panel. 

Note: The Patient Panel must be displayed in order to display the Tooth 
Panel. If the Patient Panel is not displayed, Select Patient > Show Panel. 

Float Displays the Tooth Panel as a self-standing window. When the Tooth Panel 
is floating, click the Float button or double-click its window borders to dock 
it. 

Open Opens the Select Patient screen so that you can select a patient. 

Close Closes the patient record that is currently open. 

New Opens the Patient Properties screen where you can create a patient folder. 

Properties Opens the Patient Properties screen for the patient record that is currently 
open. 
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Patient Menu 
The Patient menu contains options for working with patient records. Options marked 
with '*' require that a patient record be open. 

Patient Menu 
Menu Option Description 

Toggle 
Patient Panel 

Hides and redisplays the Patient Panel. 

Open Displays the Select Patient screen where you select a patient record to 
open. 

*Close Closes the currently open patient record. 

New Opens the Patient Properties screen where you create a new patient 
record.  

*Save Saves the annotations or filtering for all images on the work surface. 

*Add Patient 
Photo 

Opens a file selection box where you locate and select a patient’s image 
file to add to their record. Images must be JPEG files. 

*Export 
Patient 
Images 

Copies selected DICOM images to a removable media device (flash 
drive). DICOM Export copies all files associated with the image and a 
copy of ImageJ, a DICOM-compliant image viewer. 

For more information, see Exporting Patient Images on page 37. 

*Send Email 
to Patient 

Opens a blank email message using the computer’s default email client. 
The email uses the email address in the patient's record, and this option 
is only available if an email address has been entered in the patient’s 
record. You can type a message to the patient and add attachments. 
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Menu Option Description 

*Delete 
Patient 

Deletes the open patient record and any images, studies, and other 
documents that have been created for this patient. Progeny Imaging will 
ask you to confirm your selection to delete. 

CAUTION!  
To preserve patient data, be sure to backup the patient database before 
deleting patients. 

*Properties Opens the Patient Properties screen for the currently selected patient.  

Patient Properties Screen 
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You use the Patient Properties screen to add and maintain patient data. 

To open the Patient Properties screen and create a new patient, select Patient > New, 
or ALT + N. To open the Patient Properties screen for an existing patient, open the 
patient’s record, then click the Properties icon or select CTRL + ALT + P. You can also 
open the Patient Properties screen for an existing patient by selecting the patient in the 
Select Patient screen and clicking Properties. 

For more information, see Creating a Patient Record on page 24. 

Patient Properties Screen 
Item Description 

Patient Patient’s first name. You must enter a first name to create a patient.  

Client Last 
Name 

Client's last name. You must enter a last name to create a patient. 

Birth Date Patient’s date of birth. Enter the birth date using mm/dd/yyyy or select the 
date from the drop-down calendar. 

ID # Patient’s identification number.  

Male, 
Female 

Patient’s gender. 

Browse Opens a file selection box where you locate and include the patient’s 
picture. Pictures must be JPEG image files. 

Client 
Name 

Full name of the client. 

Home, 
Work, 
Mobile 

Client's telephone numbers.  
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Item Description 

E-Mail Client's email address. This address is used when you select Patient > 
Send Email to Patient. 

Street Client's street address.  

City, State, 
Zip, 
Country 

Client's city, state, zip code, and country. 

Medical 
Alert 

Flags the patient record for a medical alert.  

Primary 
Dentist 

 Progeny Imaging user to whom this patient record is assigned. When 
users are added to Progeny Imaging they appear in the Primary Dentist 
drop-down list. You must select a primary dentist in order to create a 
patient.  

Bridge ID Identifier for a 3rd party application, for example, practice management 
software, that is integrated with Progeny Imaging using the PIBridge 
application. For information on PIBridge and integrating a 3rd party 
application, contact Progeny Technical Support. For more information, see 
Getting Assistance on page 7. 

Notes Notes regarding the patient. 
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Print Preview Screen 

 

You use the Print Preview screen to view and print images. 

To open the Print Preview screen, select an image in the design surface. Then select 
Image > Print, or ALT + P, or click the Print icon.  

Print Preview Screen 
Item Description 

Print Sends the image to the printer. 

Zoom Magnifies the image by the percentage you select in the drop-down menu. 

Page 
icons 

Selects the number of pages to display in the Print Preview screen. 
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Item Description 

Close Closes the Print Preview screen. 

Page field 
Selects the page to display in the Print Preview Screen.  

Note: Progeny Imaging currently supports printing only a single image per 
page. 

Select Patient Screen 

 

You use the Select Patient screen to open a patient record. 

Note: If you are logged in to Progeny Imaging as an ordinary user, you will see 
only your own patients the Select Patient screen. If you are logged in as a user 
with administrator privileges, you will see all patients. 

For more information, see Opening a Patient Record on page 24. 

Open the Select Patient screen by selecting Patient > Open, or ALT + O, or by clicking 
the Open icon.  
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Select Patient Screen 
Item Description 

Med Alert Indicates that the patient has a medical condition. Turn the medical alert 
on for the patient in the patient’s Patient Properties screen.  

Last Patient’s last name as entered in the patient’s Patient Properties screen. 

First Patient’s first name as entered in the patient’s Patient Properties screen. 

Folder Double click to open the patient’s folder in Windows. Patient folders 
contain DICOM images, associated files, and any other files that have 
been imported into the patient’s folder. 

Gender Patient’s gender as entered in the patient’s Patient Properties screen. 

Birth Date Patient’s birth date as entered in the patient’s Patient Properties screen. 

Last X-Ray Date on which an X-ray acquisition was last performed for this patient. 
Progeny Imaging automatically updates this field. 

Start Date 
This option is not currently used. 

Last 
Changed 

Date on which the patient’s properties were last modified. Progeny 
Imaging automatically updates this field. 

Last Name 
Filter 

Enter all or part of a last name to limit the patients displayed in the Select 
Patient screen to those whose names match the name or letters entered. 
You can use an asterisk ‘*’ to represent any letters. 
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Item Description 

Open Opens the selected patient’s folder. Only one patient folder can be open 
at a time.  

Properties Opens the selected patient’s Patient Properties screen. 

Select Source Screen 

 

The Select Source screen allows you to select a TWAIN-compliant device so that you 
can use Progeny Imaging to acquire images using this device. TWAIN is a cross-
platform interface for acquiring images. The TWAIN-compliant device must be on the 
office network. TWAIN-compliant devices include digital intraoral X-Ray sensor 
systems, TWAIN-compliant intraoral video cameras, and certain scanners. The TWAIN-
compliant device driver must be present on your computer before you can acquire 
images in Progeny Imaging using the TWAIN-compliant device. For information on the 
TWAIN-compliant device, refer to the device manufacturer's installation information. 

For more information, see Acquiring Images Using a TWAIN-compliant Device on page 
34. 

Template Controls Toolbar 

 

Template controls allow you to select a template and open the Template Manager. 
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Template Manager 

 

Templates are pre-defined groupings of image acquisition sequences that you can use 
to streamline image acquisition. You use the Template Manager to create and modify 
templates. 

Open the Template Manager by selecting Tools > Template or click the Templates 
icon in the Template toolbar. 

For more information, see Creating and Modifying Image Acquisition Templates on 
page 32. 
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Template Manager 
Item Description 

Template 
Menu 

Options for working with templates 

• New: Opens the New Template dialog box where you name and 
save a new (blank) template. The new template will be open in the 
design surface. 

• Save: Saves changes to the template currently open in the design 
surface. 

• Save As: Opens a Save As dialog box where you select a new 
name or location for a template that is open.  

• Delete: Deletes the template currently open in the design surface. 
The template no longer appears in the Open list. 

• Remove All Sequences: Removes all sequences from the template. 
• Exit: Closes the Template Manager. 

Sequence 
Menu 

Remove: Deletes the first or selected sequence from the template. 

Help Menu Displays the help file. 

Open Selects a template to display in the design surface. Templates listed are 
those that come with Progeny Imaging and templates you create using the 
Template Manager. 

Save Saves changes to the template currently open in the design surface. 

New Opens a box where you name and save the template that you are 
creating. 

Delete Deletes the template currently open in the design surface. The template 
no longer appears in the Open list. 

Sequence 
Panel 

Sequences of teeth that can be included in the template. Tool tips show 
the tooth number for teeth that are part of the sequence. Drag one or 
more sequences to the design surface to create the template. 
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Item Description 

Design 
Surface 

Layout area of the Template Manager where you arrange sequences of 
teeth to create the template. 

Tools Menu 
The Tools menu contains settings that allow you to modify how Progeny Imaging looks 
and functions.  

Tools Menu 
Menu 

Option 
Description 

Video 
(ALT + V) 

Opens the Video screen if the Progeny Vivid USB Camera is installed. You 
use the Video screen to capture video images and configure video. 

Devices Displays a menu with options for configuring installed image acquisition 
modules or adding new modules.  

Tools > Devices > Device Configuration opens the Device Configuration 
screen where you change settings of an installed VisionDX, VisionDX USB, 
or MPSe module.  

Tools > Devices > Add New Device Wizard runs the Device Installation 
Wizard so you can configure a VisionDX or MPSe module for use on a 
office network or reinstall a VisionDX USB module. 

Tools > Devices > Add Existing Device Wizard runs the Device Installation 
Wizard so you can configure Progeny Imaging to recognize a VisionDX or 
MPSe module that is installed on a office network. 

Templates Opens the Template Manager. Templates are image acquisition 
sequences used to streamline the image capture process for a dental 
study. 
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Menu 
Option 

Description 

Light Box The Light Box is used to light X-ray images using the computer screen. 
When you select Tools > Light Box, the computer screen will go completely 
white so X-ray images can be displayed. Press Esc to return to Progeny 
Imaging. 

Options Opens the Options Screen where you can customize program defaults 
including Clinic Information, Default Filter, Annotation Defaults, and Tooth 
Numbering System.  

Color 
Theme 

Displays a menu of color themes. Color themes change the colors used in 
the Progeny Imaging screen. 

License Displays the currently installed Progeny Imaging license. 

For more information, see VisionDX Configuration Screen on page 94. 

See "Configuring VisionDX and MPSe Modules for Use on a Network" in the Progeny 
Imaging Installation Guide 

For more information, see Template Manager on page 85. 

For more information, see Options Screen on page 68. 
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Tooth Panel 

 

The Tooth Panel allows you to select sequences of teeth and to acquire images.  

For more information, see Acquiring X-ray Image Sequences on page 28. 

 If the Tooth Panel is not displayed, click the Hide icon, select File > Toggle Tooth 
Panel, or ALT + 1. Clicking Float in the Patient Controls toolbar, displays the Tooth 
Panel as a self-standing window. If the Tooth Panel is displayed as a separate window, 
clicking the Float button or double-clicking its window borders will dock it. 

Note: To activate and use the Tooth Panel, a patient record must be open and an 
image acquisition module must be selected and active.  
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Tooth Panel 
Item Description 

Teeth Select teeth to add to an image sequence. Selected teeth are highlighted. 
To include contiguous teeth in a single sequence, hold down the shift key 
while dragging the cursor over the teeth. To create a separate sequence for 
each tooth, click on the tooth. The number of the sequence appears on the 
teeth.  

BWR2, 
R1, L1, 
BWL2 

Selects predefined bitewing and incisor sequences. Teeth that are included 
in the sequence are highlighted. The number of the sequence appears on 
the teeth. 

 
Starts acquisition of the selected sequence(s) of teeth. During acquisition, 
this button changes to a cancel acquisition button. 

 
Cancels the acquisition that is in progress. This button is displayed during 
an acquisition. 

 
Pauses image acquisition between sequences. When acquisition is paused, 
this button changes to a resume button. 

 
Continues acquisition with the next sequence. This button is displayed after 
pausing acquisition. 

 
Removes all sequences of teeth that are highlighted for acquisition. 
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User Manager Screen 

 

The User Manager screen allows you to add users and create and maintain user 
profiles. 

For more information, see Managing Users on page 17. 

Open the User Manager screen by selecting File > User Manager, or CTRL + U. 

Note: You must be logged in as the Administrator or as an application administrator 
user in order to open the User Manager screen. 

User Manager Screen 
Item Description 

Administrator Checkbox that grants the user administrator privileges. Users with 
administrator privileges create and manage other users and have 
access to all patients. Users without administrator privileges can 
access only their own patients. 

Password Password for the user. If a password is set, the user must enter the 
password each time they log in. Passwords are optional. Passwords 
must contain a minimum of 5 characters and are case-sensitive. 
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Item Description 

User ID User’s login ID. User ID is required to create a user.  

First User’s first name. This field is optional. 

MI User’s middle initial. This field is optional. 

Last Name User’s last name. This field is optional. 

Address 1, 2 User’s address. This field is optional. 

City, State, Zip, 
Country 

User’s city, state, zip code, and country. These fields are optional. 

Home, Work, 
Mobile Phone 

User’s phone numbers. These fields are optional. 

Email User’s email address. This field is optional. 

New Adds a blank row to the User Manager screen where you can create 
a new user.  

Delete Deletes the selected user. If the user has patients assigned to him or 
her, you must reassign them before Progeny Imaging will allow you 
to delete the user. 
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Video Screen 

 

The Video screen allows you to capture and view images from the Progeny Vivid USB 
Camera. You use controls on the Video screen to configure capture settings. You must 
have a Progeny Vivid USB Camera installed in order to use the Video screen. 

To open the Video screen, click Video on the Device Configuration toolbar, or select 
Tools > Video, or ALT + V. 
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VisionDX Configuration Screen 
The VisionDX Configuration screen allows you to configure an image acquisition 
module. The controls that appear on the VisionDX Configuration screen differ 
depending upon whether you are configuring a VisionDX or VisionDX USB module. 

VisionDX Configuration Screen (VisionDX Device) 

 

Changes made on this screen are stored in the module's non-volatile memory and will 
affect all clients (users) of this module.  

CAUTION! 
The VisionDX Configuration screen allows you to configure the image acquisition 
module's non-volatile memory. Changes made in the VisionDX Configuration screen 
affect all clients using this device. Any Progeny Imaging user of the image acquisition 
module can change its device configuration.  

 A module must be installed before you can use the VisionDX Configuration screen to 
configure it. To open the VisionDX Configuration screen, first select a module in the 
Device drop-down list on the Device toolbar. Then select Tools > Devices > Device 
Configuration.  

See "Configuring VisionDX and MPSe Modules for Use on a Network" in the Progeny 
Imaging Installation Guide 
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VisionDX Configuration Screen (for configuring VisionDX modules) 
Item Description 

Product Type of device; Progeny Imaging automatically detects the device type. 

Serial 
Number 

Serial number of the device; Progeny Imaging automatically detects the 
serial number. 

Name Name you assign to the module. When a device is installed initially 
Progeny Imaging assigns it a default name.  

Description Description for the module. When a device is installed initially, its 
description is ‘Default factory set device’. 

IP Address Internet Protocol address for the module as connected to the computer 
where Progeny Imaging is installed or on the office network. By default, 
the IP address is 192.168.100.190. 

Subnet 
Mask 

Internet Protocol address for data allowed into the office network. By 
default the subnet mask is 255.255.255.0. 

Gateway Internet Protocol address of the office network gateway. By default the 
gateway address is 0.0.0.0. 

Timeout Number of seconds allowed for image acquisition. The timeout period 
begins when you click Acquire in Progeny Imaging. At the end of the 
timeout period, if no X-ray exposure has been made, the digital sensor 
generates a gray-scale image. The factory default timeout setting is 90 
seconds. Progeny recommends that you use this setting to ensure that 
you have enough time to acquire your image. 

Default 
Filters Click this to open the Default Filters screen to define filters that Progeny 

Imaging will automatically apply to all images that you acquire. By default, 
no default filters are configured. 

For more information, see Default Filters Screen on page 47. 

Remove Deletes the module configuration. 

Reset Turns off and restarts the module. 
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Item Description 

Export Stores the module configuration in a file. When you click Export, Progeny 
Imaging opens a dialog box for you to name and save the file. You can 
then move the module configuration file to another computer. 

Apply Applies the changes that you made to the device configuration. If you 
change the name of the device, Progeny Imaging will ask you to confirm 
the name change. Click Yes to create a new device configuration; click No 
to simply rename the current configuration. 

Close Click to close the VisionDX Configuration screen. 

VisionDX Configuration Screen (VisionDX USB Device) 

 

 A module must be installed before you can use the VisionDX Configuration screen to 
configure it. To open the VisionDX Configuration screen, first select a module in the 
Device drop-down list on the Device toolbar. Then select Tools > Devices > Device 
Configuration.  

VisionDX Configuration Screen (for configuring VisionDX USB modules) 
Item Description 

Product Type of device; Progeny Imaging automatically detects the device type. 

Name Name you assign to the module. When a device is installed initially 
Progeny Imaging assigns it a default name.  



Progeny Imaging User's Manual Section 8: Screen and Menu Reference 

 
   97 

Item Description 

Description Description for the module. When a device is installed initially, its 
description is ‘Default factory set device’. 

Timeout Number of seconds allowed for image acquisition. The timeout period 
begins when you click Acquire in Progeny Imaging. At the end of the 
timeout period, if no X-ray exposure has been made, the digital sensor 
generates a gray-scale image. The factory default timeout setting is 90 
seconds. Progeny recommends that you use this setting to ensure that 
you have enough time to acquire your image. 

Refresh Rate Seconds between refreshes. During a refresh, the device is prepared 
to accept an X-Ray. 

Identify Click this to retrieve the type and serial number of the image 
acquisition module. The device must be ready. When you click Identify, 
the status bar shows the sensor Serial Number 

Sensor Type Displays the size of the sensor. Type 1 sensors are smaller than Type 
2 sensors. 

Serial Number Displays the serial number of the device; Progeny Imaging 
automatically detects the serial number. 

Calibration 
Click this to open the Manage VisionDX Sensor Calibration Files 
screen where you add or remove sensor calibration files. 

For more information, see Manage VisionDX Sensor Calibration Files 
Screen on page 65. 

Advanced Click this to show or hide Advanced settings. offset correction controls, 
a button for resetting sensor to factory defaults, and the Low Sensitivity 
check box. 

Offset 
Correction 
(Advanced) 

  

Low Sensitivity 
(Advanced) When checked, the image acquisition device requires longer exposure 

times to generate an image. The Low Sensitivity setting is useful for AC 
X-Ray units which cannot be operated at shorter exposure times. 

The Sensitivity Threshold, shown for informational purposes only, 
indicates the level of exposure that will trigger the device. 
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Item Description 

Default Filters 
Click this to open the Default Filters screen to define filters that 
Progeny Imaging will automatically apply to all images that you acquire. 
By default, no default filters are configured. 

For more information, see Default Filters Screen on page 47. 

Remove Deletes the module configuration. 

Apply Applies the changes that you made to the device configuration. If you 
change the name of the device, Progeny Imaging will ask you to 
confirm the name change. Click Yes to create a new device 
configuration; click No to simply rename the current configuration. 

Close Click to close the VisionDX Configuration screen. 

Work Surface 
The Work Surface is where you display, filter, and annotate images that are part of a 
patient record. 

For more information, see Displaying Images on page 35. 

For more information, see Creating Studies on page 40. 
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Work Surface Menu 
The Work Surface menu contains options for working with studies. 

Work Surface Menu 
Menu 

Option 
Description 

Expanded 
View 

Hides and displays additional image information for images in the study. 
Additional image information appears as a border on the image containing 
the name of the image file, date of acquisition, and other information. By 
default, Progeny Imaging displays the expanded view of images. When 
you click Expanded View (CTRL + ALT+ E), Progeny Imaging hides a 
border on all images in the Work Surface. If the information is hidden, 
clicking Expanded View (CTRL + ALT + E) displays the additional 
information. To show or hide additional information for a single image, 
select the image and choose Image > Expanded View (ALT + E). 

Export All Opens a folder selection box where you choose a location to save the 
study image(s) as JPEG files. To export DICOM images, use Patient 
> Export Patient Images. To export in other image formats, use Image > 
Export. 

For more information, see Exporting Patient Images on page 37. 

Grid Toggles on and off the grid in the work surface. Grid properties are set by 
selecting Tools > Options, then selecting the General tab. 

Print All Sends the images or study to the printer. 

Remove 
All 

Closes an open study or all open images.  

Save as 
Study 
(ALT + S) 

Saves the open study or saves images as a study.  
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Menu 
Option 

Description 

Tile 
(ALT + T) 

Repositions images that are displayed in the work surface. 
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Section 9: Keyboard Shortcuts 
Keyboard Command Sequences 
Use the commands below for efficient access to Progeny Imaging functions. 

Keyboard Shortcuts 
Shortcut Key Command  

File Menu 

ALT + 1 Show or Hide the Tooth Panel 

CTRL + U Open the User Manager 

ALT + L Logout of Progeny Imaging and redisplay the Login screen 

ALT + X Exit Progeny Imaging 

Patient Menu 
ALT + 2 Show or Hide the Patient Panel 

ALT + O Open the Select Patient screen 

ALT + N Open the Patient Properties screen to create a new patient record 

CTRL + ALT + 
P 

Open the Patient Properties screen for a patient whose record is 
open 

ALT + D Delete the selected image in the Image Container Folder tab 

Image Menu 
ALT + U Undo filter 

ALT + R Redo filter 

ALT + A Open the Annotate and Measure toolbar 

ALT + P Open the Print Preview screen 

ALT + F Full-screen display of an image in the Work Surface 

ALT + M Open the Move to Patient screen 

ALT + E Hide and display an Expanded View of the image in the Work Surface 

ALT + C Close an image in the Work Surface 

Tools Menu 
ALT + V Display the Video screen if a video capture device is available 
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Work Surface Menu 

ALT + T Tiles (repositions) images in the Work Surface 

CTRL + ALT + 
E 

Hides and displays an Expanded View of all images in the Work 
Surface 

ALT + D Delete Study that is selected in the Image Container Study tab 

ALT + S Save images in the Work Surface as  a study 

Help Menu 
ALT + H Displays Progeny Imaging Help 
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Design Surface, 32 

Device Controls Toolbar, 48 

Devices 
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IP Address, 94 

Properties, 94 
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See Screens, 45 
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Displaying, 60 

DICOM Images, 7 
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Images 

Annotate, 35, 52 

Clone, 60 

Contrast, 52 

Correcting Tooth Numbering, 39 

Displaying, 35 

Exporting, 37, 49 

Filtering, 47, 52 

Flip, 60 

Magnifying, 52 

Maximize, 60 

Moving to a Different Patient, 66 
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Pan, 52 
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Zoom, 52 
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K 

Keyboard Shortcuts, 101 
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Language, 87 

License, 87 
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Loading 

Studies, 40 

X-Ray Images, 35 
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Logging In as a User, 16 

Logging Out, 50 

Login Screen, 16 
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Magnifying Glass, 52 

Magnifying Glass  Size, 68 

Main Menu Bar, 63 

Manage VisionDX Sensor Calibration 
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Menus 
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Main Menu Bar, 63 
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Tools, 87 

Work Surface, 99 
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User Information, 17 

Modifying Patient Records, 26, 56 

Move File to Patient Screen, 66 

Images, 26 

X-Ray Images, 26 

Moving Images, 26 

N 

Network Installation 

Patient Database, 68 

New Patients, 78 

Notes on Images, 52 

O 

Opening 

Studies, 40 

Opening a Patient Record, 24, 82 

Options Screen, 68 

Overview of Progeny Imaging, 7 
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PACS server, 56 

Pan, 52 

Passwords, 91 

Patient Controls Toolbar, 76 

Patient Database 

Backup, 19 

Network Installation, 68 

Restore, 21 

Patient Information, 24, 78 

Patient Menu, 77 

Patient Photo, 56, 77 

Patient Properties, 77 

Patient Properties Screen, 78 

Patient Records 

Adding Files, 25 

Backing Up, 19 

Creating, 24 

Deleting, 27, 77 

Modifying, 26, 56, 82 

Moving Images Between, 26, 66 

Opening, 24 

Reassigning, 27 

Restoring, 21 

Pause, 89 

Primary Dentist, 17 

Print Preview Screen, 81 

Printing, 81 

R 

Removing 



Progeny Imaging User's Manual Index 

 
   107 

Annotations on Images, 35 

Users, 17 

Removing X-Ray Images, 39 

Resolution, 68 

Restoring Patient Data, 21, 45 

Rotate Images, 60 
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Screens 

Backup/Restore Wizard, 45 

Device Configuration, 94 

Options, 68 

Patient Properties, 78 

Print Preview, 81 

Select Patient, 24, 82 

Template Manager, 85 

User Manager, 91 

Video, 93 

Select Patient Screen, 82 

Select Source Screen, 84 
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Calibrating, 42 

Shortcuts, 101 

Studies 

Annotating, 35 

Creating, 40 

Saving, 56, 99 

Subnet Mask, 94 

T 

Taking X-Ray Images, 28 

Technical Support Phone Numbers, 7 

Teeth 

Selecting, 28, 89 

Template Controls Toolbar, 84 

Template Manager Screen, 32, 85 

Timeout, 94 

Toolbars 

Device Contorls, 48 

Filter, 52 

Image Operations, 63 

Patient Controls, 76 

Template Controls, 84 

Tools Menu, 87 

Tooth Numbering 

Correcting on Images, 39 

Tooth Numbering System, 68 

Tooth Panel 

Using, 28, 89 

Troubleshooting, 14 
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TWAIN-compliant Devices, 34, 84 

U 

Updating Patient Records, 26 

User Information, 91 

Adding, 17 

Deleting, 17 

Modifying, 17 

User Manager Screen, 91 

V 

Video Screen, 93 

VisionDX Configuration Screen, 94 

Vivid USB Camera, 93 

W 

Windows 

See Screens, 45 

Work Surface, 98 

Work Surface Menu, 99 

X 

X-Ray Images 

Acquiring, 28 

Annotating, 35 

Deleting, 39 

Displaying, 35 

Saving, 56 

Timeout, 94 

Z 

Zoom, 52 
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